Sage Payroll 2010

Hi All,

I am having issues installing sage 2010 on one of my clients computers. He was running with Sage Payroll 2009 but uninstalled it and then installed 2010. But when we insert the CD into the CD Rom drive and run setup it asks what exe would we like to upgrade although if we install this CD on any other computer it works fine.

We have tried to reinstall 2009 but again we are getting the same error.

I have had a look in Programs and Features and I can see in there Sage Payroll for windows. we have tried to remove several times but it flashes and says it has completed.

I should say we are speaking to Sage at the moment but are not getting anywhere so far there answers are

1, Rebuild the computer
2, use another computer that does work.

Any ideas

Many thanks

wayne
LVL 3
WaynepreAsked:
Who is Participating?
 
WaynepreAuthor Commented:
Is ok I have found out the resolution.
Open Windows Explorer > press Alt > Tools > Folder Options > View > select the Show hidden files and folders option > clear the Hide file extensions for known file types check box > OK.

Open Windows Explorer > browse to C:\ProgramData\Sage\Payroll > locate the file named Payroll.ini > right-click the file > Rename > change the name to Payroll.old > press Enter > close Windows Explorer.

Tip: If you can't locate a file named Payroll.ini in C:\ProgramData\Sage\Payroll, look for it and rename it in one of the following locations:

C:\Windows
C:\users\<user name>\AppData\Local\VirtualStore\Windows

Problems resovled thanks for your help/
Regards
0
 
Mike LazarusAct! Evangelist - CRM ConsultantCommented:
Sage Payroll is a completely different product to ACT!... I'll see if I can get a Moderator to move your post to a more suitable Zone
0
 
WaynepreAuthor Commented:
Ok thanks sorry
0
Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

 
moorhouselondonCommented:
Have you removed the data files from the Payroll directory?  Try that if they are still there.  If that doesn't work, try this:-

Install Payroll 2009 back on the pc.  Make sure there are no employees in there, just the shell.  Now try running the 2010 version and upgrading the empty company's data.
0
 
moorhouselondonCommented:
Another suggestion:-

I think this program uses an msi installer.  If this is the case, try running the msi cleanup utility:-

http://download.microsoft.com/download/e/9/d/e9d80355-7ab4-45b8-80e8-983a48d5e1bd/msicuu2.exe

and here's Microsoft's disclaimer:-

WarningThe Windows Installer CleanUp Utility is provided "as is" to help resolve installation problems for programs that use Microsoft Windows Installer. If you use this utility, you may have to reinstall other programs. Caution is advised.
0
 
WaynepreAuthor Commented:
Hi moorhouselondon,
I have already tired your first comments but without any luck.
Good idea about the second Idea which i tried but still have the same issue. Do you know if there is a switch i could use on the setup to do a fresh installation?
Many thanks for your reply
 
@modus_operandi
Thanks for your help
Regards
Wayne
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.