Entourage 2008 and SBS 2008

We have a client who is using Entourage on Mac OSX 10.6.3. We have setup the connection to the Exchange server (Hosted on a SBS 2008) box however it just sits there saying not connected. THe user cannot access his mailbox or the public folders. Here is what has been tried so far.

Using https://ipaddress/ for Exchange server address
Using https://ipaddress/owa for Exchange server address
Using https://ipaddress/exchange for Exchange server address
Adding a host entry for remote.domain.com to point to server's public IP and then using the same combination of the above. The certificate on the server is self signed and issued to remote.domain.com.
Disable SSL on the Exchange virtual directory in IIS.

If i open finder i can put the address https://ipaddress/public and i am prompted for login. Put in the correct credentials and the public folders are shown. Anybody have any ideas on how to solve this issue?
LVL 2
synergiqAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Syed Mutahir AliTechnology ConsultantCommented:
http://www.microsoft.com/mac/downloads.mspx?pid=Mactopia_Office2008&fid=540B4901-8CAC-481C-936C-E56C60CA79C6#viewer

Assuming SL is updated as you are on 10.6.3

not sure if you have updated your entourage ?
Office 2008 SP2 ?

March 9 2010, MS has released updates for these, it would be good to update entourage first to the latest.

The link above will take you to teh download page and you can download office 2008 mac sp2 and entourage updates too, install all of them and then check if you can configure your exchange account.

-----

Have you tried configuring your SBS 2008 Exchange on "Apple Mail" ? (does that work) ?

Only suggesting udpate, as assuming your other outlook clients are working fine, Self signed isn't a problem, I just configured a apple mail and it prompted for the cert and i select always trust option and its working.

0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Syed Mutahir AliTechnology ConsultantCommented:
Using https://ipaddress/ for Exchange server address
Using  https://ipaddress/owa  for Exchange server address
Using https://ipaddress/exchange  for Exchange server address

is that a public ip address or private ?
is this client on the same lan as the exchange box ?
0
Dave MessmanIT ConsultantCommented:
The first thing I would do is get a real SSL certificate from Godaddy or wherever.  For $30/year, it reduces headaches involved with Outlook anwhere and other devices outside of your physical LAN.

Details on that here:
http://sbs.seandaniel.com/2009/02/installing-godaddy-standard-ssl.html

Personally, I'd add that certificate (and also make sure that autodiscover is setup properly though that's not necessary for this).

Then create a new Entourage account with these values on the accounting settings tab:
account id: username
domain: user's domain
password: user's password

Exchange server: https://remote.domain.com/exchange
check the box for this service requires a secure connection (SSL)


You can get by without buying a third party SSL certificate, but I don't ever recommend that anyone does.  Once you get it, you'll wonder why you ever worked without one - especially if you have workers off-site.

0
Protecting & Securing Your Critical Data

Considering 93 percent of companies file for bankruptcy within 12 months of a disaster that blocked access to their data for 10 days or more, planning for the worst is just smart business. Learn how Acronis Backup integrates security at every stage

Syed Mutahir AliTechnology ConsultantCommented:
in exchange server address, type "remote.domain.com" without https://
 
http://www.itd.umich.edu/itcsdocs/s4359/
0
Syed Mutahir AliTechnology ConsultantCommented:
As dmessman has suggested to get a proper ssl certificate - that is always good and saves alot of headaches.
0
Syed Mutahir AliTechnology ConsultantCommented:
if the client is on the same lan, then type the local sbs server name in exchange server field

sometimes, some lan routers have problems with natloopback and public ip or hostname won't be reachable from withtin that lan.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Software

From novice to tech pro — start learning today.