Send button not working in Outlook 2003

I have a user that is creating emails from IE8 via the File - Send - Link by Email option.

The email gets created with the hyperlink in good order, however when the User clicks on the Send button at the top, nothing happens.  There is no action or activity from Outlook.  You can see the button being depressed and released...but nothing happens.

If you SAVE the email, then reopen it, it can be sent.

The environment is Outlook 2003 connected to an Exchange 2007 server.  The email editor is MS Word 2003.  Everything is current and patched.

This same behaviour occurs when the User attempts to use Adobe Photoshop or Illustrator to create a PDF that is automatically attached to an email.  The email gets created, and the PDF shows as an attachment, but attempting to send the email (doesn't matter to who) produces no result...it is as if the button just doesn't register it has been pressed.

The one thing I've noticed is that when the email is created by IE8 it shows it is plain text, however there is an obvious (and working) hyperlink in that email.  When it is saved and reopened, the code for the hyperlink is gone and it is just plain text.  Is this perhaps to do with the way IE8 is making emails?  Defaulting to plain text instead of HTML?  Where would I change that?
DKingArxxAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

puppydogbuddyCommented:
Try changing this setting in your Outlook 2003:

Tools>options>Mail Format Tab>Internet Format>Rich Text Options>convert to HTML format
0
DKingArxxAuthor Commented:
I have just confirmed and all of those options are already set as you describe.

Any other ideas?
0
DKingArxxAuthor Commented:
The hardware is a HP Z400 Dual Core Xeon with 4GB of RAM and Nvidia Quadro graphics.

I have been doing some other reading, and some people are advising this could be a driver issue.
There was also a recommendation elsewhere to delete the outcmd.dat file.

One site here had the suggestion to change the driver settings just for Outlook and how the graphics card deals with placing that application.
http://forums.powweb.com/showthread.php?t=41378

I tried both of those options, deleting the outcmd.dat as well as changing how the video driver deals with Outlook.exe.  They appear to have had an effect.  When sending a link from IE8 it now works flawlessly.  When creating and sending a PDF or image, it now requires the user to hit the Send button 2 or 3 times before it will go (it only sends the one copy).

Unless anyone has any other suggestions I'm going to close this and call it self-solved.
0
Simplify Active Directory Administration

Administration of Active Directory does not have to be hard.  Too often what should be a simple task is made more difficult than it needs to be.The solution?  Hyena from SystemTools Software.  With ease-of-use as well as powerful importing and bulk updating capabilities.

DKingArxxAuthor Commented:
The issue continues.

I have updated the graphics card driver, patched the affected products where patches were available, and otherwise done the leg-work to try to get on top of this issue.

It is still occurring.

Ctrl+S works as a workaround for now.  The functionality is there, it's just the BUTTON that won't accept the click.  Odd stuff.  

Again though, if I don't get any further assistance from these forums I'll close the question and call it self-solved.

Thanks,
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
puppydogbuddyCommented:
I have read that starting outlook with the /safe switch fixes the send button, but no reason given as to why. If that is the case, your problem is most likely a security issue.  Check the user profile and see if proper permissions have been granted.
0
puppydogbuddyCommented:
You might want to try this Exchange Mail Flow Troubleshooter that I just became aware of :
                   http://msexchangeteam.com/archive/2006/08/07/428616.aspx
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Web Browsers

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.