Server 2008 R2 VM receiving EVENT 2012 SRV errors

I am not sure why this is happening other then my time-service seems to error out before my users lose connection to the server. They can connect right back but it is kicking them out of their applications that run off the server. We run Sunbelt Software's VIPRE Enterprise v 4.0.4283 which is the newest version. Any help is appreciated.

While transmitting or receiving data, the server encountered a network error. Occassional errors are expected, but large amounts of these indicate a possible error in your network configuration.  The error status code is contained within the returned data (formatted as Words) and may point you towards the problem.

Binary data:

In Words

0000: 00040000 002C0001 00000000 800007DC
0008: 00000000 C0000184 00000000 00000000
0010: 00000000 00000000 0000058F  

LVL 1
LSUMARKBAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Michael WorshamStaff Infrastructure ArchitectCommented:
0
LSUMARKBAuthor Commented:
Yea I have posted on that forum also. but thanks mwe.
0
Michael WorshamStaff Infrastructure ArchitectCommented:
What kind of messages are you seeing in the Event Log on that server?
0
Creating Active Directory Users from a Text File

If your organization has a need to mass-create AD user accounts, watch this video to see how its done without the need for scripting or other unnecessary complexities.

LSUMARKBAuthor Commented:
Just the one SRV error message that I posted in the question. At this time, I am rebuilding the server but I don't know if that will fix it due to others telling me they tried it.
0
SuckMyIrishCommented:
I also am recieving this error.  SBS 2008.  I can't afford to rebuild it.  Please help
0
SuckMyIrishCommented:
The Server is locking up and I am forced to reboot.  I have no further errors.
0
LSUMARKBAuthor Commented:
I fixed this by calling my VMWARE rep. He disable IPv6 via the registry and also disabled the base filtering service which controls the windows firewall. This was not an issue due to us not using ipv6 yet and also using a hardware firewall.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Michael WorshamStaff Infrastructure ArchitectCommented:
Any possibility of posting the exact solution so that others that have encountered a similar problem can try it?
0
citsloginCommented:
Ditto, we are having the issue with a 2008 SBS machine as of late. Its affecting the browsing of mapped drives and a number of other tasks, the issues are locking up Office apps.

Unloaded Trend Micro, Removed the Firewall Driver;
Stopped Application Filtering w/ Firewall +IPSEC and it stopped for a bit but did recur.

My error is the same as above but my "In words" ends in 00000587. Does anyone know what this text indicates???
0
LSUMARKBAuthor Commented:
No clue what exactly he did. I know he changed some settings inside of the ESX box and then changed the above setting in the OS. I was lucky and had vmware support but otherwise I probably would have called microsoft and forked over the credit card. I wish I had a better answer but this was killing me also.
0
Phipps-ITCommented:
LSUMARKB - I'm experiencing the exact same issue. I was hoping you can post the VMWARE ticket number since I'm working with vmware on this case and it would really helpful to find out the specifics from their case notes.

0
Jason JohnsonCommented:
LSUMARKB is not by any means the solution to this problem and deserves to have points taken away for not documenting what support at VMWARE actually fixed. Just saying yeah this really sucks and I cant say how they fixed it is not an answer that's an ahole
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Legacy OS

From novice to tech pro — start learning today.