Server 2008 R2 VM receiving EVENT 2012 SRV errors

I am not sure why this is happening other then my time-service seems to error out before my users lose connection to the server. They can connect right back but it is kicking them out of their applications that run off the server. We run Sunbelt Software's VIPRE Enterprise v 4.0.4283 which is the newest version. Any help is appreciated.

While transmitting or receiving data, the server encountered a network error. Occassional errors are expected, but large amounts of these indicate a possible error in your network configuration.  The error status code is contained within the returned data (formatted as Words) and may point you towards the problem.

Binary data:

In Words

0000: 00040000 002C0001 00000000 800007DC
0008: 00000000 C0000184 00000000 00000000
0010: 00000000 00000000 0000058F  

LVL 1
LSUMARKBAsked:
Who is Participating?
 
LSUMARKBConnect With a Mentor Author Commented:
I fixed this by calling my VMWARE rep. He disable IPv6 via the registry and also disabled the base filtering service which controls the windows firewall. This was not an issue due to us not using ipv6 yet and also using a hardware firewall.
0
 
Michael WorshamInfrastructure / Solutions ArchitectCommented:
0
 
LSUMARKBAuthor Commented:
Yea I have posted on that forum also. but thanks mwe.
0
Simplify Active Directory Administration

Administration of Active Directory does not have to be hard.  Too often what should be a simple task is made more difficult than it needs to be.The solution?  Hyena from SystemTools Software.  With ease-of-use as well as powerful importing and bulk updating capabilities.

 
Michael WorshamInfrastructure / Solutions ArchitectCommented:
What kind of messages are you seeing in the Event Log on that server?
0
 
LSUMARKBAuthor Commented:
Just the one SRV error message that I posted in the question. At this time, I am rebuilding the server but I don't know if that will fix it due to others telling me they tried it.
0
 
SuckMyIrishCommented:
I also am recieving this error.  SBS 2008.  I can't afford to rebuild it.  Please help
0
 
SuckMyIrishCommented:
The Server is locking up and I am forced to reboot.  I have no further errors.
0
 
Michael WorshamInfrastructure / Solutions ArchitectCommented:
Any possibility of posting the exact solution so that others that have encountered a similar problem can try it?
0
 
citsloginCommented:
Ditto, we are having the issue with a 2008 SBS machine as of late. Its affecting the browsing of mapped drives and a number of other tasks, the issues are locking up Office apps.

Unloaded Trend Micro, Removed the Firewall Driver;
Stopped Application Filtering w/ Firewall +IPSEC and it stopped for a bit but did recur.

My error is the same as above but my "In words" ends in 00000587. Does anyone know what this text indicates???
0
 
LSUMARKBAuthor Commented:
No clue what exactly he did. I know he changed some settings inside of the ESX box and then changed the above setting in the OS. I was lucky and had vmware support but otherwise I probably would have called microsoft and forked over the credit card. I wish I had a better answer but this was killing me also.
0
 
Phipps-ITCommented:
LSUMARKB - I'm experiencing the exact same issue. I was hoping you can post the VMWARE ticket number since I'm working with vmware on this case and it would really helpful to find out the specifics from their case notes.

0
 
Jason JohnsonCommented:
LSUMARKB is not by any means the solution to this problem and deserves to have points taken away for not documenting what support at VMWARE actually fixed. Just saying yeah this really sucks and I cant say how they fixed it is not an answer that's an ahole
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.