OWA Keeps on going down when IIS Worker Process crashes

Hello

IIS is having issues on my OWA server, when I check the App logs I see the error below

 

Faulting application w3wp.exe, version 6.0.3790.3959, faulting module w3core.dll, version 6.0.3790.4667, fault address 0x000096c7.

Did a search on this error and I cannot find anything that relates to the specific fault address of  0x000096c7.

Hoping to get some assistance.

Thanks
mmiller3442Asked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

DMTechGrooupCommented:
Which version of exchange, server, etc.

Have you verified all service packs are installed.. if they are try reinstalling the latest one.  You might also need to reinstall IIS.
0
mmiller3442Author Commented:
Exchange 2003
Windows 2003 Enterprise SP2
IIS 6.0

Currently my other OWA server is taking connections and is working fine. It should have the same Service packs installed but I will verify.

I will keep you posted. There is no repair option in IIS? Is it just a matter of uninstalling/reinstalling it from the
Windows Components? I'm assuming all my current settings will be lost.
0
DMTechGrooupCommented:
Here is a MS KB article you should look over.

http://support.microsoft.com/kb/320202
0
The Five Tenets of the Most Secure Backup

Data loss can hit a business in any number of ways. In reality, companies should expect to lose data at some point. The challenge is having a plan to recover from such an event.

mmiller3442Author Commented:
Thanks the latest KB installed was KB980182. I will see what this patch included
0
DMTechGrooupCommented:
Looks like KB980182 was for Internet Explorer not IIS
0
mmiller3442Author Commented:
I forgot to mention this server is just used for OWA. There are no Exchange stores hosted on this server.
0
DMTechGrooupCommented:
Did you use the exchange disk to install OWA?  If so uninstall the OWA from add/remove.. and follow the steps to reinstall IIS then reinstall OWA.. but first try a service pack reinstall.

http://technet.microsoft.com/en-us/windowsserver/bb229701.aspx

IIS is update from the Server 2003 service pack 2.
0
mmiller3442Author Commented:
We reinstalled the OS, IIS, and Exchange which fixed the problem.  Weird nothing else worked.  
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft IIS Web Server

From novice to tech pro — start learning today.