how do i troubleshoot a radius server for user authentication issues.

Here is my problem: I have 5 AP's using WPA2-Enterprise with AES Encrption. They all have static Ips (10.1.10.245-49). I have a Radius server configured for them to auth on using PEAP. I can go into Server Manager, Network Policy and Access Services, Policies, and see the logs of users connecting. It seems as if only 2 of the AP's are letting users authenticate (.248 and .249).

This causes issues for users in the back of the building, they can log into the AP's from the front, and walk back to their desk, but if they get disconnected they cannot reconnect.

Thoughts?
mandable1Asked:
Who is Participating?
 
mandable1Author Commented:
noci, thanks for the lead on free radius. We wanted to keep the RADUIS server controlled by IAS for reporting purposes (Nagious). I ended up findind the solution, and sadly it was just a mis-configured port for Radius communication on one of the AP's. Once the proper port was entered, users started auth'ing.
0
 
nociSoftware EngineerCommented:
free radius has the radclient tool that you can use to ask any radius question.
http://www.freeradius.org/  - for more info
0
 
mandable1Author Commented:
Issue resolved.
0
 
nociSoftware EngineerCommented:
No problem,

I just wished to mention a part of the tool, not to change the radius setup...
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.