6hr Time Difference After Every Reboot on VMWare Virtual Windows Server 2008 R2

Hello,
One of my colleagues built a virtual Win2K8 R2 server in a VMWare environment.  The problem we are having is that the time on the server always bumps back 6 hours earlier than it actually is every time we reboot the system.  The time is set up in the proper time zone (US Central), it is set to adjust for daylight savings time and none of the other virtual systems are experiencing this problem.  We can manually adjust the time to be correct and we can do the w32tm commands on the system and they are successful yet every time we reboot the system loses 6 hours.  It always comes up 6 hours earlier than it really is.  Anyone ever see this one before -

     Any reply would be greatly appreciated -  
lanmanjs44Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

ndewingCommented:
Check the time in the host machines BIOS.  I'm not super familiar with VMWare, but that would be my guess.  
0
coolsport00Commented:
Do you have an Authoritative Time Server (ATS) in your domain? Also, which VMware product are you using?...ESX?...ESXi? If you do have an ATS, configure your ESX/i host to use the ATS as its NTP source. Go to Config tab -> Time Configuration -> Properties link; click 'Options' button, then select NTP Settings then the 'Add' button. Add the IP of your ATS then check the 'Restart NTP Service to Apply Changes'. Back on the Time Config 'general' dialog box, select the 'NTP Client Enabled' checkbox and click 'OK'. On your Win2K8 VM, right-click on the VMware Tools system tray icon and choose "Open VMware Tools". UNCHECK the 'Time Synchronization Between the Virtual Machine and ESX Server' option. Your VM will now pull time from your ATS server. If you don't have an ATS server, I recommend configuring one. See this MS KB for assistance:
http://support.microsoft.com/kb/816042

Regards,
~coolsport00
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
lanmanjs44Author Commented:
We have a Root/Child domain structure here.  Our Root DC that hold all 5 FSMO roles is also our Time server.  It get's its time from the time source then sends that to the other Root DC which sends that to the Child DC's and on to the Wrokstations and Member servers.  I'll go through and look at what you have suggested we do for this and let you know how it goes.  Thanks for the response - it really is appreciated.
0
Mike ThomasConsultantCommented:
As ndewing suggested check the time on the HOST and whether the clients are syncing to thet time i would put money on the HOST time being off and the cleints syncing to it.

regardless of if your domain time services are set correctly the above will override them and i doubt doamin time would be out my 6hrs anyway.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Legacy OS

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.