Does my Cisco 1760 Work?

I have a Cisco 1760 with T1 DSU installed. Both were working before we temporarily shut down for a relocation. Now we are connecting through a new T1 carrier (Verizon). They are trying to configure the router remotely through their serivce. They say the router is not "visible" from their side. I beleive that to be true since the line status on the serial device is "down" even though the DSU is connected to the T1 card by a known good streight trough CAT 5 drop cable.
Can I "test " the router and T1 module to verify it is working properly before they turn up the service.?
llovingAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

HodepineCommented:
Can you provide the following?

Show run interface <connecting interface on your router>

Show interface <connecting interface on your router>

In most cases it should work fine with a move/carrier change, but it's partly dependent on your configuration.
0
llovingAuthor Commented:
Doing a loopback test tomorrow. Will collect the show data then.

Thanks
0
llovingAuthor Commented:
Here is the output from the show commands. The serial interface is down and appears to stay down edven after issueing a No shutdown command. Being a novice at CLI and Cisco configuration I am at a loss as to how to proceed.
I would like to do a loopback test but cannot get the serial interface out of a down state.

CLI output follows:

Press RETURN to get started!


*Mar  1 00:00:03.857: %LINK-3-UPDOWN: Interface FastEthernet0/0, changed state to up
*Mar  1 00:00:04.915: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up
*Mar  1 00:00:10.701: SERVICE_MODULE(Serial0/0): self test finished: Passed
*Mar  1 00:00:14.210: %LINK-3-UPDOWN: Interface Serial0/0, changed state to down
*Mar  1 00:00:15.212: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0, changed state to down
*Mar  1 00:00:15.232: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up
*Mar  1 00:00:19.291: %SYS-5-RESTART: System restarted --
Cisco Internetwork Operating System Software
IOS (tm) C1700 Software (C1700-IPBASE-M), Version 12.3(6c), RELEASE SOFTWARE (fc1)
Copyright (c) 1986-2004 by cisco Systems, Inc.
Compiled Tue 20-Jul-04 07:00 by kellythw
*Mar  1 00:00:19.315: %SNMP-5-COLDSTART: SNMP agent on host Router is undergoing a cold start
*Mar  1 00:00:19.860: %LINK-5-CHANGED: Interface FastEthe
Router>rnet0/0, changed state to administratively down
*Mar  1 00:00:19.860: %LINK-5-CHANGED: Interface Serial0/0, changed state to administratively down
*Mar  1 00:00:20.861: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to down
Router>enable
Router#show run intef rface serial 0/0
Building configuration...

Current configuration : 52 bytes
!
interface Serial0/0
 no ip address
 shutdown
end

Router#show interface serial 0/0
Serial0/0 is administratively down, line protocol is down
  Hardware is PQUICC with Fractional T1 CSU/DSU
  MTU 1500 bytes, BW 1544 Kbit, DLY 20000 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation HDLC, loopback not set
  Keepalive set (10 sec)
  Last input never, output never, output hang never
  Last clearing of "show interface" counters never
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: weighted fair
  Output queue: 0/1000/64/0 (size/max total/threshold/drops)
     Conversations  0/0/256 (active/max active/max total)
     Reserved Conversations 0/0 (allocated/max allocated)
     Available Bandwidth 1158 kilobits/sec
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
     0 packets input, 0 bytes, 0 no buffer
     Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
     0 packets output, 0 bytes, 0 underruns
     0 output errors, 0 collisions, 0 interface resets
     0 output buffer failures, 0 output buffers swapped out
     0 carrier transitions
 --More--              DCD=down  DSR=up  DTR=down  RTS=down  CTS=down

Router#show interface faseethernet 0/0
                         ^
% Invalid input detected at '^' marker.

Router#show interface fastethernet 0/0
FastEthernet0/0 is administratively down, line protocol is down
  Hardware is PQUICC_FEC, address is 000f.90b9.2ee5 (bia 000f.90b9.2ee5)
  MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation ARPA, loopback not set
  Keepalive set (10 sec)
  Full-duplex, 100Mb/s, 100BaseTX/FX
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input 00:01:50, output never, output hang never
  Last clearing of "show interface" counters never
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: fifo
  Output queue: 0/40 (size/max)
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
     7 packets input, 731 bytes
     Received 6 broadcasts, 0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
     0 watchdog
     0 input packets with dribble condition detected
     0 packets output, 0 bytes, 0 underruns
     0 output errors, 0 collisions, 0 interface resets
     0 babbles, 0 late collision, 0 deferred
 --More--              0 lost carrier, 0 no carrier
     0 output buffer failures, 0 output buffers swapped out
Router#  q

Thanks for any and all comments.






0
Identify and Prevent Potential Cyber-threats

Become the white hat who helps safeguard our interconnected world. Transform your career future by earning your MS in Cybersecurity. WGU’s MSCSIA degree program was designed in collaboration with national intelligence organizations and IT industry leaders.

HodepineCommented:
As it is now, the interface is disabled.

Enable it by:

Router#Conf t
Router(config)#int serial 0/0
Router(config-if)#no shutdown

That'll bring it up. If there are problems then we'll troubleshoot from there.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
llovingAuthor Commented:
Will do. No access to router until tomorrow. Will get back then.

Thanks

0
HodepineCommented:
Ok. For your provider to reach you, you'll also have to configure an IP address.

This is done like this:

Router(config-if)#ip address <ip address> <mask>

Address and mask should be provided to you by your ISP.

And you'll have to set passwords if you want the provider to configure the rest of the router for you.

Router(config)# enable secret <password>
Router(config)# line vty 0 4
Router(config-line)# password <password>
Router(config-line)# login
Router(config-line)# end


0
llovingAuthor Commented:
Ok here it is. I have done the configuration steps suggested by Hodepine and collected the output.
That output follows:

=~=~=~=~=~=~=~=~=~=~=~= PuTTY log 2010.04.14 10:45:01 =~=~=~=~=~=~=~=~=~=~=~=

Router>
Router>enable
Password:
Router#Conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#int serial 0/0
Router(config-if)#no shutdown
Router(config-if)#exit
Router(config)#int serial 0/0
Router(config-if)#ip address 12.86.170.85 255.255.255.252
Router(config-if)#exit
Router(config)#enable secret bfadmin
Router(config)#line vty 0 4
Router(config-line)#password bfadmin
Router(config-line)#login
Router(config-line)#end
Router#
*Mar  2 00:12:34.357: %SYS-5-CONFIG_I: Configured from console by console
Router#
Router#show run interface
% Incomplete command.

Router#show run interface serial 0/0
Building configuration...

Current configuration : 68 bytes
!
interface Serial0/0
 ip address 12.86.170.85 255.255.255.252
end

Router#show interface serial 0/0
Serial0/0 is up, line protocol is down
  Hardware is PQUICC with Fractional T1 CSU/DSU
  Internet address is 12.86.170.85/30
  MTU 1500 bytes, BW 1544 Kbit, DLY 20000 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation HDLC, loopback not set
  Keepalive set (10 sec)
  Last input 00:00:00, output 00:00:07, output hang never
  Last clearing of "show interface" counters never
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: weighted fair
  Output queue: 0/1000/64/0 (size/max total/threshold/drops)
     Conversations  0/1/256 (active/max active/max total)
     Reserved Conversations 0/0 (allocated/max allocated)
     Available Bandwidth 1158 kilobits/sec
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
     197 packets input, 2758 bytes, 0 no buffer
     Received 197 broadcasts, 0 runts, 0 giants, 0 throttles
     7 input errors, 0 CRC, 7 frame, 0 overrun, 0 ignored, 0 abort
     92 packets output, 2202 bytes, 0 underruns
     0 output errors, 0 collisions, 32 interface resets
     0 output buffer failures, 0 output buffers swapped out
 --More--              1 carrier transitions
     DCD=up  DSR=up  DTR=up  RTS=up  CTS=up

Router#show running-config
Building configuration...

Current configuration : 617 bytes
!
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$pMqT$bPQrNKbsdEXolnOjU5T1h/
!
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
no aaa new-model
ip subnet-zero
ip cef
!
 --More--         !
!
no ftp-server write-enable
!
!
!
!
interface FastEthernet0/0
 no ip address
 shutdown
 speed auto
!
interface Serial0/0
 ip address 12.86.170.85 255.255.255.252
!
ip classless
no ip http server
!
!
line con 0
line aux 0
line vty 0 4
 password bfadmin
 --More--          login
!
!
end

Router#copy running-config startup-config
Destination filename [startup-config]?
Building configuration...
[OK]
Router#q

Many many thanks for your help.
0
llovingAuthor Commented:
More info.
I ran a hard loopback test on 4 data patterns with no loss. That seems to indicatte to me that my equipment is good to go. Am I right?

Thanks

0
HodepineCommented:
It looks good, yes.
0
llovingAuthor Commented:
Thanks for all the help.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Routers

From novice to tech pro — start learning today.