We help IT Professionals succeed at work.
Get Started

Cannot Install Crystal Reports for Eclipse v2.0 on Mac OSX

spncrgr
spncrgr asked
on
1,326 Views
Last Modified: 2013-12-15
I've tried to install the Crystal Reports plug-in to my Eclipse environment without any success.  No matter what I try, I get the same error message:

"Cannot complete the install because one or more required items could not be found.
  Missing requirement: 1271104370856 0.0.0.1271104370856 requires 'com.businessobjects.crystalreports.integration.eclipse.feature.feature.group [2.0.6.r916]' but it could not be found"

To the best of my knowledge, I've installed all the correct pre-requisites listed on the SAP website.  I've tried every search I can think of and have found nothing that helps.

I've attached a screenshot of what my screen looks like.

I'm at my wits end...please help!
Screen-shot-2010-04-12-at-4.42.5.png
Comment
Watch Question
Senior Consultant
CERTIFIED EXPERT
Most Valuable Expert 2011
Top Expert 2013
Commented:
This problem has been solved!
Unlock 1 Answer and 6 Comments.
See Answer
Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

  • Troubleshooting
  • Research
  • Professional Opinions
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE