Applications cannot send SMTP messages to Exchange 2007

I am working on the finalizing the migration from Echange 2003 to 2007. I have noticed that when I changed my networking monitoring apps to point to the new 07 Exchange server (including backupexec 2010)... the apps fail to send alerts via the 07 Server.

All internal and external email works properly for the users. Only affecting authenitcate SMTP notifcation from backupExec, etc.

I tried to telnet into the server and send a email. I recieve the following message (while logged in as a Domain Admin): 530 5.7.1 Client was not Authenticated

Within the EMC transport hub I have two receive connectors in this order
1) Client [Servername]
--Transport Layer Security -  Checked on
--Basic Authentication & offer Authentication only after starting TLS - Checked on
--Integtrated Windows Auth - Checked on
--Under Permission Group Tab (only Exchange Users is checked on)

2) Default [Servername]
--Transport Layer Security -  Checked on
--Basic Authentication & offer Authentication only after starting TLS - Checked on
--Exchange Server Authentication
--Integtrated Windows Auth - Checked on
--Under Permission Group Tab ( Exchange Users, Anonymouse, Exchange servers, Legacy Servers is checked on)
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Khurram Ullah KhanCommented:
have you created a specific receive connector for your monitoring server ? if not then you have to create a new receive connector with monitoring server IP and with anonmyous authentication

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
David VoigtsManaging DirectorCommented:
I had the same problem and I found the following link very useful.
David VoigtsManaging DirectorCommented:
Also found this:

go under your Server configuration, hub transport server default receive connector, properties, click on last tab “permission Groups” place check mark into “Anonymous users” click apply and ok.
either authenticate on existing connector (untick require tls first on default connector) or see my blog entry for other options;

hi i have sbs2008 and backupexec 2010 i have aproblem with the backupexec 2010
he can't send error email or ather email from the backupexec my server is mail server and all the emails send outside and inside very good i spoke with technucal of symantec and i didnt get a answer about this problem  

please help
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows OS

From novice to tech pro — start learning today.