Getting my Panasonic CT-34WX53 HD Television working with my PC DVI Output

I have an older PC that I'm trying to connect to my older Panasonic HDTV Model CT-34WX53.  Today I installed a new video card with DVI out and hooked it up to my HDTV's DVI in port.

The problem is that I cannot get the display to look right (I suspect I may need to install a driver for the HDTV).  The Television is compatible with 1080i resolution, but it does not matter what resolution I choose, the quality of the picture is poor and the display is cut off (I cannot view the top, bottom - i.e. taskbar, or sides of the display).  Changing the resolution does not help - even if I change to 720x480, there is still much of the desktop that is cut off.  In addition to the areas being cut off, the screen flickers, it's blurry, etc.  I can barely make out the text.

I looked for a driver for this model of HDTV but haven't had much luck.  

Here are the details of the hardware / software I'm using:

Video Card: BFG BFGE84512GSP NVIDIA GeForce 8400 GS Video Card
Motherboard: ASROCK 775VM800
OS - WIndows XP Professional SP3.

Can someone help me figure out the problem with this display?
jbaird123Asked:
Who is Participating?
 
captainCommented:
Looking at your TV again, I am not sure it will work, as it may not support the DVI signal from your video card. Your TV is HD ready but is a CRT and may only support 480p. If I am not mistaken it is a 2003 model and the DVI back then was to connect set top boxes such as cable TV rather than PCs....
0
 
captainCommented:
Have you installed the latest nvidia drivers? Do that first. Set the display properties to the maximum resolution it supports. 1920x1200 be just fine.

Then check your TV remote control for the scale/ratio button,it should look like a little TV icon with 4 little arrows pointing in all four directions, toggle through the various settings until the screen fits.

If you still have trouble check the settings menu of your TV and see if there is an input ratio overide setting that forces the PC input to a certain ratio and see if there is an option to disable or set to automatic.

hth
capt
0
 
xemaCommented:
I don't think the problems are related with the drivers,
From the TV manual,  page 12
"By inputting a High-bandwidth Digital Content Protection (HDCP) high-definition picture source to the DIGITAL IN terminal of this television, high-definition pictures can be displayed on the screen in their digital form. (This DVI input terminal is compliant with the EIA-861 standard and is not intended for use with personal computers.)"
So you can not connect a PC to this TV, at least not using the {Digital in} on the TV.

0
 
MereteCommented:
The Television is compatible with 1080i resolution, but it does not matter what resolution I choose, the quality of the picture is poor and the display is cut off (I cannot view the top, bottom - i.e. taskbar, or sides of the display).  
According to the TV specks you have a choice of which connections you use
http://www.dealtime.com/xPF-Panasonic-CT-34WX53
on the TV
Rear Input Connectors  S-Video x 2 • Component x 2 • Composite x 3 • DVI x 1 • RF x 2 • Audio (RCA) x 6  
I'd use the composite rca, from my own experience the picture is great
but you'll need an adapter to convert the mini din - s-video to rca out
this is exactly the one I used
http://www.svideo.com/fsvfrca.html
http://www.svideo.com/

on the TV-Rear Output Connectors  Composite x 1 • Audio (RCA) x 1 • RF x 1  
Front Input Connectors  S-Video x 1 • Composite x 1 • Audio (RCA) x 1  
using the composite rca x1 video
 x2 audio left and right you should be able to setup the nvidia on your desktop to clone mode in the display
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.