Problem with IE8 history not being removed

Hi, I'm using IE8 on a Windows Vista laptop, and I can't seem to rid my IE of the history.
(see attached picture)

I go to internet properties, and I select to delete all browser history, and it's still there.

Where is this stuff being stored, and how can I get rid of it?
problem.jpg
silentthread2kSenior Software EngineerAsked:
Who is Participating?
 
silentthread2kSenior Software EngineerAuthor Commented:
None of the above work. I had to downgrade to IE7.
This took care of the history problem...

http://support.microsoft.com/kb/957700#ALTWin6
0
 
crzyivan0000Commented:
in ie8 click on tools > internet options > general tab > delete. make sure that history is selected. click delete. restart browser and it should be gone.
0
 
silentthread2kSenior Software EngineerAuthor Commented:
I wish it was that easy.

Unfortunately, that did not work and that is why I made a post on this site for help.  :-)
0
Cloud Class® Course: SQL Server Core 2016

This course will introduce you to SQL Server Core 2016, as well as teach you about SSMS, data tools, installation, server configuration, using Management Studio, and writing and executing queries.

 
archilliousCommented:
Make sure Empty Temporary Internet Files folder when browser is closed and for good measure Do not save encrypted pages to disk are both checked and then clean the folder, either using a software like CCleaner or manually removing the files, though I never suggest the latter unless you are familiar with the file structure.

Make sure to have IE8 closed when cleaning or you may get errors. If this doesn't help you may very well have a malware issue.
0
 
crzyivan0000Commented:
are the history entries that same as your favorites?
0
 
archilliousCommented:
no, and here is the image that didn't attach with my last post.
Temp.jpg
0
 
crzyivan0000Commented:
maybe a browser reset?
0
 
silentthread2kSenior Software EngineerAuthor Commented:
How do you reset the browser?
The other suggestions did not work.
0
 
crzyivan0000Commented:
see the reset button on the last screen shot? that's the one
0
 
silentthread2kSenior Software EngineerAuthor Commented:
I tried the reset button as well, and that did not work either.  :-(
0
 
crzyivan0000Commented:
wow, something is not as it should be. tried any malware scans? (this is a shot in the dark)
0
 
tavernyCommented:
I am having the same issue with one of my user I was hoping to find a solution. I really don't want to take over your question , but I am gonna post what I tried as well , so you don't waste your time.
All of the above didn't work as well. i also try Malawarebytes and didn't find anything, I also try Hijackthis with not luck. and also looked into the registry in the typed url to see if It was stock there. But still didn't work.
I will try other things if I find a solution I will post it here as well, Good luck.
0
 
tavernyCommented:
I have found the solution on my hand , I am not sure if it will help you but I found this post that might help you:
before following the post I run my antivirus and it found 2 little things , then i turned off the account User security. then I run ccleaner and I think ccleaner removed the history for me .
here is the link good luck:
http://www.experts-exchange.com/Software/Internet_Email/Web_Browsers/Internet_Explorer/Q_24782818.html?sfQueryTermInfo=1+8+clear+explor+histori+how+internet
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.