Only one MathType command can be executed at a time.

When copying an image from internet explorer to microsoft word document
this error code came up
"Only one MathType command can be executed at a time."

nothing else was open, even tired rebooting the machine to fix the problem but no sucess
SatnavAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

uucknaaaCommented:
Hi

So, you do have MathType installed.  From what I'm reading, you can temporarily disable MathTyp's e and while completing the task that caused the error.  In this case, copying the image.

That all I'm seeing right now.  I wanted to check with you before looking at the MathType web site.

Waiting your reply.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
SatnavAuthor Commented:
yes mathtype is installed.

previously with mathtype installed and working the student has been able to copy and paste into word.
0
uucknaaaCommented:
Well,

I think it might have to do with the content of the paste.  Have you tried to copy other items.

I can't find anything specific on the error.  Looks like it's time to contact the software company.  I'll checkout their support site.  It probably won't be until tomorrow.  

See you then.
0
SatnavAuthor Commented:
this happens with all picture formats ive tired. jpg, jepg, gif, png
0
SatnavAuthor Commented:
Through trying different things and changing settings the only way to get around this is to disable the mathtype macro. as you correctly identified uucknaaa.

0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Web Browsers

From novice to tech pro — start learning today.