WCF reference in Biztalk server

Hai experts.Am facing a problem here..

I Created WCF and added the service refernce to the Biztalk project.
and when i try to build the Biztalk application its showing these errors.
Could you guys tell me what is this?

Error      16      Node "<Schema>" - Schema reference "http://localhost:1056/Wcfservice/Service.svc?xsd=xsd2"
 is not a valid reference or does not exist in the current project.      
C:\BTSProject\Service References\ServiceReference22\Service1.xsd      
sandydv85Asked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Aaron JabamaniTechnical ArchitectCommented:
The problems looks like from port in the URL.  Does that URL available in the prot 1056 ?

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
sandydv85Author Commented:
ok
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Server OS

From novice to tech pro — start learning today.