Windows Small Business Server 2003 ACPITABL.DAT

Hello,

I have a problem with a Windows Small Business Server 2003.
The server won't boot anymore, he hangs with the windows startup.
I have try to startup with the Safe mode and the Safe mode with command prompt.
Both options won't work and he hangs there also.
In the safe mode he stops loading on the file acpitabl.dat.

What i have try is:

- Reset bios to defaults (also removed the CMOS battery).
- Removed all USB devices. (only power and monitor cable connected)
- Try to boot with the Windows cd to repair. (Won't start either, hangs on "Setup is starting Windows")

We use the server as Domain controller with Exchange and file sharing.


Thanks in advanced for reading/helping
Theun111Asked:
Who is Participating?
 
ConchCrawlCommented:
ONLY, do any of the following if you have a full backup and are willing to wipe the drive and rebuild the raids. Also, for grins and giggles unplug the power and reseat the controller if you haven't already.
1. disconnect one of the raid 1 drives and see if it boots to either the existing install or the cd, preferably the one that is secondary.
2. disconnect all drives  except the primary and see if it boots to either the existing install or cd.
There are many more steps that we can take but if none of these works I would then consider wiping the drives using the controller and rebuilding the RAIDs.
You do have the drivers for the OS on a accessible media right? and are hitting F6 when trying to install the server?
If you would like to try more troubleshooting before trying the wipe, I would be glad to elaborate.
0
 
Ghosty-BCommented:
looks like a hardware problem.
Have you tried booting the harddisk on an other machine?

Remove any PCI card also and try again...
maybe you could also boot with a BOOT CD to run a diskcheck, maybe some bits jumped over.
I recommend www.ultimatebootcd.com
0
 
ConchCrawlCommented:
Have your tried "last known good configuration"?
0
Cloud Class® Course: Microsoft Office 2010

This course will introduce you to the interfaces and features of Microsoft Office 2010 Word, Excel, PowerPoint, Outlook, and Access. You will learn about the features that are shared between all products in the Office suite, as well as the new features that are product specific.

 
Theun111Author Commented:
to Ghosty-B: i am downloading now ultimatebootcd, then i will try a diskcheck.

to ConchCrawl: Yes i have tried that, it seems that he is booting but then he hangs.

0
 
ConchCrawlCommented:
This clearly is some sort of driver issue. Make sure to take out any pci add-on cards as well as usb. Sounds like something got hosed during an update or something.
0
 
Theun111Author Commented:
to ConchCrawl: i have removed all the USB devices, also all the PCI  add-on card.
The only problem is that our RAID card is a PCI-e card, so i can't remove that one.
I'm making a backup then i try a checkdisk.
0
 
ConchCrawlCommented:
Yep, can't remove that one ;-). Let us know how it goes.
0
 
Theun111Author Commented:
I have run the checkdisk, and the server still won't startup.
I also have tried the checkdisk in windows.

Any ideas?
0
 
ConchCrawlCommented:
OK here are some things that I have found that have worked. There seems to be no concensus that there is one answer to getting this problme resolved, of course as the last resort is to reload.
I assume since you've taken out the CMOS battery the BIOS is already set to defaults.
In the BIOS make you enable ACPI 2.0 features for USB devices this could be turned off.
Make sure that USB or Removable Devices are last in the boot order or disabled from booting in the BIOS.
I know you unplugged the USB devices, but you could also disable the USB interfaces in the BIOS.
Last known configuration has worked for some, but I've already mentioned that.
The other thing is that this probably has nothing to do with acpitabl, but it may be an update driver on your raid controller I would download the latest firmware for the controller and the bios. The reason this might work is if a newer os driver was installed and the firmware is older might cause a problem on reboot. But it's worth a shot.
Hope this helps, let me know how it goes.
0
 
ConchCrawlCommented:
Also are you running a RAID 1 on the OS or RAID 5, elaborate on your configuration and do you have a full image or backup?
0
 
Theun111Author Commented:
to ConchCrawl: i have tried your options, disable ACPI 2.0 features for USB and completly disabled the USB interfaces.
This won't work.

I think i go reinstall the complete server so it can be functional tomorrow morning. (this just because our client can't wait too long for his files, email and programs)

thanks to all for the great help.
0
 
ConchCrawlCommented:
I meant to say enable ACPI 2.0 features :-). Sorry for the confusion and I meant this only for temporary fix.
Yeah, sometimes when you get this many hours into it, the only solution is to reload.
But I do wish you would try updating the firmware as this seemed like it would be the most logical of the options I've seen so far. Even if you do reload it is never a bad idea to have the latest firmware installed.
0
 
Theun111Author Commented:
i can try to do that also, i will take a look at the website of the raid card.
i dont lose any data when i upgrade the firmware?

One strange thing more.. Windows installation won't start either, it hangs on Setup is starting Windows.

0
 
ConchCrawlCommented:
No you want lose any data. But please have a backup.
Could you elaborate on your RAID configuration.
You will need to hit F6 during the install and have the raid controller drivers ready.
If you can't get any further into the install then you may have a real hardware problem with the raid controller.
What is the brand and model of the raid controller.
There are a few more things to try but could you elaborate on the above first.
0
 
Theun111Author Commented:
it is a Adaptec RAID 2405.
(Link: http://www.adaptec.com/en-US/support/raid/sas_raid/SAS-2405/)

I'm going to try to upgrade the firmware, when i did that i will post here what the results are.
0
 
Theun111Author Commented:
Firmware upgrade for the Adaptec raid card didn't work. he still hangs with the startup of Windows self.
0
 
ConchCrawlCommented:
Could you tell me your RAID Configuration for both the OS and Data? How many drives do you have configured?
0
 
Theun111Author Commented:
i have 4 hard disks, 4x 500GB. 2x 500GB RAID1 for Windows, 2x 500GB RAID1 for data.
0
 
Theun111Author Commented:
A update:

I have tried many many things, installing from RAID card, from sata ports on motherboard.
I can install him now but he hangs after installing the drivers (Chipset drivers).
I have also change the RAID card and created both arrays new.
I have called and asked for a replacement for the motherboard.
This is the only part i didn't change.

I hope it is fixed after i have replaced the motherboard.
I post an update when i did that.
0
 
Theun111Author Commented:
The server is running now after we have change the motherboard.
Everything is now back to normal so i guess it was the motherboard.

thanks for helping me!
0
 
Theun111Author Commented:
The new installation/motherboard did the trick.
But ConchCrawl was fast with responding.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.