On SBS2003 server, no ones OOF seems to be working?

Hi there, Im very new to SBS and Exchange Admin so not sure where to start in looking for a solution here. Hope someone can help.

Anyways, there are 12-13 users on our SBS 2003 server, and no one can get their Out of Office working. People can set the rules up but the server does not send OOF notices to anyone, internal or external.

Any thoughts on what this might be?
LVL 11
SlimshaneeyAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

NarendraGCommented:
There's Out of Office, but that's only once per sender. For anything else,
you'd need to setup an autoreply rule in outlook, and then enable
autoreplies to the Internet in Exchange. This is generally considered a bad
idea - it can lead to mail loops. I don't recommend it.
0
NarendraGCommented:
How to create a server-side rule to automatically reply with a specific message in Outlook 2000

http://support.microsoft.com/kb/291956
0
mlg_vlCommented:
on the server in the exchange management console enable oof
0
Creating Active Directory Users from a Text File

If your organization has a need to mass-create AD user accounts, watch this video to see how its done without the need for scripting or other unnecessary complexities.

SlimshaneeyAuthor Commented:
@Naren, I know its a once-only send, but how often is that reset? Is it daily? One reply per day and ignore any others? Also, the issue is not client side, the rules are being created fine, the server is not acting upon them.

@mlg can you be more specific? I cant see Exchange Managemetn Console anywhere... Not sure where to look exactly...

0
NarendraGCommented:
Exchange management console

Start->programs-> Microsoft exchange -> systemmanager

Introduction to Exchange 2003 Global Settings

http://www.computerperformance.co.uk/exchange2003/exchange2003_global_settings_internet.htm
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
mlg_vlCommented:
on the server goto : start programs > ms exchange > open system manager
("C:\Program Files\Exchsrvr\bin\Exchange System Manager.msc")
expand global settings select internet message format
right click prperties on default
select tab advanced
enable allow out of office response
then your user can set their oof in outlook
0
NarendraGCommented:
have a look at picture
Exchange.JPG
0
SlimshaneeyAuthor Commented:
Thanks guys, worked a treat!

0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.