EXE file will not run

I have a system that will not run exe files when logged into one user account. The other two accounts that are used will run the files. When logged into one of the other functional accounts I tried to access the user account from the "Documents and Settings" and the system states the "Access is Denied". When I initially received the system, I ran Malware Bytes and it cleaned multiple files/registry entries. When I try to execute an "exe" file the "Open With" window appears. This occurs in "Safe Mode with Networking" as well as the standard boot. MalewareBytes appeared to clean the "Cleanup Antivirus".
What should I try next?
nriaconeAsked:
Who is Participating?
 
DCMBSCommented:
Sounds like a corrupt profile.  Try deleting the users profile and letting the system create a new one.
0
 
mattibuttCommented:
have you tried to run the file by loggin in as a administrator?
0
 
houssam_balloutCommented:
if your user is limited one, then you can't run exe files
0
Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

 
Mike ThomasConsultantCommented:
If you right click the file and select properties as the user in question is there an "unblock" or "allow" button?
0
 
nriaconeAuthor Commented:
Related to the responses received:
  1. One of the accounts that does work is the Administrator account.
  2. The user account in question is an Administrator account
  3. Right clicking and selecting Properties on one of the exe files does not display an "unblock" or "allow" button.

0
 
gorhonCommented:
I think permission problem. Please copy file in admin account to c:\  folder. And logon user account try again.
0
 
jmv973Commented:
I am having a similar issue, I am getting a user account control error message I am running XP the only information I have seen regarding that message pertains to VIsta rather than XP.
0
 
mjgreenleyCommented:
Sounds to me like you may still have a virus on the machine. I have had many experiences with viruses preventing apps to be executed, especialy antivirus tools; i.e. combofix, malwarebytes, etc.

My advice would be to run ComboFix. You must download it and run it from your Desktop.

You can download ComboFix by sUBs at:
http://download.bleepingcomputer.com/sUBs/ComboFix.exe

Now STOP all your monitoring programs (Antivirus/Antispyware, Guards and Shields) as they could easily interfere with ComboFix.
Double click combofix.exe & follow the prompts
When finished, it should produce a log for you.
Re-enable all the programs that were disabled during the running of ComboFix..

Note:
Do not mouse-click combofix's window while it is running. That may cause it to stall. If it does stall, simply reboot the machine. More information can be found in the How-To guide @ http://www.bleepingcomputer.com/combofix/how-to-use-combofix

**If you have problems running the ComboFix EXE file, try renaming it to something generic like Program.exe. Some viruses will look for the names of these tools and prevent them from running. Renaming the file will trick the virus.

0
 
Phil StratfordCommented:
I would definitely recommend backing up data logged in as a different user and then reformatting the computer.  I've had this same problem on a couple of computers in our organisation.

However, you may find that you can re-enable the running of .exe files by following these instructions:

http://support.microsoft.com/kb/555067
0
 
acl-puzzCommented:
Hi



download it extract it anywhere and double click and ok and reboot yours computer

http://www.dougknox.com/xp/fileassoc/linkfile_fix.zip

it will fix this file association problem

Cheers
0
 
jmv973Commented:
I fixed it my situation only pertained to one domain user in that if i logged in as another user I would not get the issue with running the .exe.  What I did to resolve it was delete the users profile and re logged in as the user, the profile re created.  Imported all of the users my documents and the problem was solved.  
0
 
DCMBSCommented:
As per my comment 30613445 above!
0
 
TrustWiseCommented:
Create a new user account. If there is no issue, backup the data and recover it to the new account.
You may need to pull the hdd and backup using another PC.
0
 
nriaconeAuthor Commented:
I guess I need to clarify that I can run exe files from any other account other than the one in question. When I try to perform Add/Remove programs from the account in question, I get a message of
"C:\Windows\system32\rundll32.exe
Application Not Found"
Since my last respone the following have occurred:
  1. Gohon - What file are you referring to?
  2. mjgreenley - Running ComboFix had no effect on the situation
I will try the other suggestions as time permits.
0
 
jmv973Commented:
Sorry I must have missed that post, thank you for your advice my problem has been solved.  
0
 
nriaconeAuthor Commented:
I ended up creating a new user on the machine and transferring any files in the "broken/corrupt" users account to the newly created account and then deleting the old account. Evidently the virus/spyware which infected the machine could not be cleaned using the suggestions above. Thank you for your efforts.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.