Screensaver won't turn on despite group policy in XP

My office is currently running XP SP3 on all our desktops and Windows Server 2003 on most of our servers. We have a logon policy in place that imposes a screensaver activation period of ten minutes on all computers, with the added requirement of 'on resume, password protect'. This is set to not be alterable by the user.

Yesterday one of my users reported that despite his computer being left unattended for several hours over the weekend, his screensaver had not engaged and the system did not ask for his password. I checked to make sure he was picking up the policy, and he was. I examined the registry, too- HKCU > Software > Policies > Microsoft > Windows > Control Panel > Desktop > ScreenSaverIsSecure was set to 1 and the time on it was set to 600.

When I came into the office this morning, the user's computer had not engaged the screensaver overnight, nor locked down with any form of password protection. I have since locked the computer manually, but I would like to know why the screen saver isn't kicking in. Multiple apps were running when I checked the machine this morning- Outlook 2007, Excel 2007, Word 2007, Acrobat 9, Blackberry Desktop Manager, and I think Bloomberg Professional, plus several items in the background along the lines of Symantec Endpoint Security and GoToMyPC. If anyone can suggest what needs to be reconfigured or shut down in order for his system to lock automatically, I would appreciate it. Thank you.
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Does the policy work on other computers?  Is it safe to assume the issue is isolated to this one machine?
camwyncwruAuthor Commented:
The policy does work on other computers, and the problem is isolated to this one machine. In the past, this user's computer has locked down after the appropriate idle period.
The Office Apps shouldn't be your issue, but I guess I'd say trial and error will be your best bet.
Set the screen saver value to a lower value, like 15 seconds, so you can test. Then, close everything out to make sure the screen saver kicks in. If it still doesn't, maybe your mouse has a nervous tick in it, or a key is stuck on the keyboard.
Assuming it does kick in, I'd go through adding one app at a time until the screen saver doesn't enable. After that, extend the screen saver time to 600, to get to where you want to be. Perhaps, Bloomberg or Blackberry is doing something every five minutes (300) that you cannot see in 15 seconds.
Defend Against the Q2 Top Security Threats

Were you aware that overall malware worldwide was down a surprising 42% from Q1'18? Every quarter, the WatchGuard Threat Lab releases an Internet Security Report that analyzes the top threat trends impacting companies worldwide. Learn more by viewing our on-demand webinar today!


[HKEY_CURRENT_USER\Control Panel\Desktop]

source :
from google search : registry screensaver disable

Yeah... This one is tricky because there is nothing obvious, like LingerLonger says..

Other things I can think of to try is make sure the person doesn't have a reflective mousepad.. If you can get to the machine when the user is not around maybe unplug the mouse and keyboard completely to take them out of the situation.

Only other thing is maybe try an un/rejoin to the domain.. although since it shows in your gpresults not sure if that would do any good.
Maybe third party app with a screensaver could cause conflict?
Have you tried refreshing the group policy on the XP box? From the run command, type gpupdate and click ok.

Assuming the group policy is applied correctly, it is likely one of the applications that are running and keeping the system 'active'.
It is unlikely Any of the Office package, Acrobat or Symantec are keeping the screensaver from running...
Try setting the screensaver to engage after one minute (save to some troubleshooting time). If it doesn't start, try closing programs one by one to find the culprit.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial

"[HKEY_CURRENT_USER\Control Panel\Desktop]
"ScreenSaveActive"="0" "

If that value is present it should be changed to a 1 to turn on the SS....
right, set it to '1'
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
OS Security

From novice to tech pro — start learning today.