DNS

I have a server 2008 running MS Exchange 2007. This server is running hyper-V and it is also a DNS server.

I am having a issue where the virtual network adapter is registering itself in DNS which is causing my email server to un available from the remote site.

How can I prevent the virtual adapter in Hyper-V to not publish/register its IP address in DNS.
Neal_876Asked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

nmhadminCommented:
I haven't used hyper-v but if there is a virtual lan connection under network connections. I would assume you can turn off the DNS setting the same as regular lan connection.  If you can click on the properties of the virtual connection and then click on Internet protocol (tcp/ip) properties.  You can click on the advanced button and under the DNS tab you can uncheck the box the says "Register this connection in DNS".  
Hope this helps.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Neal_876Author Commented:
I am able to do that using Hyper - V.
0
Suliman Abu KharroubIT Consultant Commented:
add a static entry on the DNS server for the hyper-v server then from the security tab remove the hyper-v server " hostname" .
0
Protecting & Securing Your Critical Data

Considering 93 percent of companies file for bankruptcy within 12 months of a disaster that blocked access to their data for 10 days or more, planning for the worst is just smart business. Learn how Acronis Backup integrates security at every stage

Suliman Abu KharroubIT Consultant Commented:
I meant remove the computer object .
0
vakuCommented:

Step 1.
 
 Disable the option "Register this connection's address in DNS" field under advanced TCP/IP properties and delete the DNS record, but if it still reregisters the address after 15 or 20 minutes the follow the step 2.

Step 2.

To disable the ability for the dynamic registraion for a NIC follow the link given below. Please scroll down to the bottom and navigate to the section listed below:

How to disable DNS updates in Windows Server 2003
Method 1
Method 2

http://support.microsoft.com/?id=246804

Thank you!
0
Neal_876Author Commented:
Thank you! I will try these possible soluctions.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Virtual Server

From novice to tech pro — start learning today.