Printer always asks to manually feed paper when printing (HP Color Laserjet 3525)

I have had a HP Color Laserjet 3525 printer for several months, and just recently it has started asking for me to manually feed paper every time I print to it.  

There are two trays, Tray 1 has legal sized paper and Tray 2 has letter size.  Both trays are full, and they are both configured on the printer as having the corresponding paper type.  

When this started occurring, no settings had been changed on the workstation previously.  The Paper Source option under Printer Preferences was previously set to "Automatically Select".  I have since changed this to "Tray 2" to avoid having to walk over to the printer every time I want to print, but this only works for letter sized documents.  I am unable to print legal sized documents now without having to go change the printer settings first (and would much rather it return to the functionality of automatically choosing).

Please help!
c_mayAsked:
Who is Participating?
 
PorpathamConnect With a Mentor Commented:
Hi,
First i like to know. you checked it from some other printer.

Sset the paper size in A4 then OVERRIDE A4/LETTER = YES*   then set MANUAL FEED to OFF.

Now it will work.

please reply
0
 
tonyperthCommented:
I would use the application to pick the tray.  i.e. in Word for instance use page set up to select the type of paper you want.  The thing to always remember about printer settings is that they are only used if the printing application,e.g. Word has not already specified the size and tray.

on that note, check your apps are configured to use the correct paper.
0
 
c_mayAuthor Commented:
I have used the application to pick the tray manually in Word and a couple of other programs to avoid having to manually select at the printer.  But I didn't have to do this before and would like for it to return to it's previous functionality of automatically selecting the appropriate tray.  (Word and Firefox for example used to have the paper source set to "Automatically Select" but I am now forced to select tray 2 if I want to print on letter.)
0
Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

 
tonyperthCommented:
I personally would uninstall the printer, and set up the que again, configured the way you want it to ebgin with.  I find that HP's have a tendance to hold on to old configurationts.  I cannot tell you why it has happend without more information but this would be the easiest way to fix it.
0
 
c_mayAuthor Commented:
I had already deleted the printer in Control panel / printers and set it up again, and this did not solve the problem.  Is the the way I should have done it? If so it doesn't work :(
0
 
tonyperthCommented:
yes this is the forrect way if the printer is locally installed on your machine.  If it is shared from another computer of server then you need to reinstall at the source.
0
 
PorpathamCommented:
Hi,

Please check. Is this a settings problem with printer or system printer settings.

And give test print from some other pc.
0
 
c_mayAuthor Commented:
On the printer itself (nothing done from a PC), I followed these instructions and this has solved my issue.  Thanks!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.