Sonicwall TZ 180 - Second Static IP

HELP !!!
I have a customer that has SonicWall TZ 180 already conifgured with one static IP address on there network.  I am in the process of installing a new VOIP phone system and have an EdgeMarc Device for QOS.  I need to know how to configure the SonicWall with a second static IP address that only points to the EdgeMarc device.  For instance, i want to be able to type in the second static IP and get to the EdgeMarc Interface.

Please help...need to get this fixed ASAP!

Shawn
sc_pantherfanAsked:
Who is Participating?
 
Cas KristConnect With a Mentor Commented:
Here an example of one-to-one NAT and the firewall rule that goes with it.
ono-to-one-nat.png
0
 
theonlyallanCommented:
Is the EdgeMarc Device going to be on the Same IP Subnet as the local Office Lan?

If yes:
Plug directly into the ports 1-5, the sonicwall will act as a switch

If no:
Configure the OPT interface as LAN and specify its own IP address/Subnet of the network.

The sonicwall will automatically do the routing between your LAN and OPT interface
0
 
theonlyallanCommented:
reading your question again: if by second static IP, do you mean a second WAN Internet connection with static IP Address?

Your second WAN connection can be connected to the OPT interface, just set the OPT port to WAN and plug in your internet.. *However* the 2nd WAN connection can not have the Same Gateway as your Primary WAN.. That is the only rule.
0
Protect Your Employees from Wi-Fi Threats

As Wi-Fi growth and popularity continues to climb, not everyone understands the risks that come with connecting to public Wi-Fi or even offering Wi-Fi to employees, visitors and guests. Download the resource kit to make sure your safe wherever business takes you!

 
Cas KristCommented:
You can use a second WAN IP on the same (WAN-)interface by using 'One-to-One NAT' in SonicOS standard, or with a NAT policy with SonicOS Enhanced. You could try running the public server wizard.
0
 
Cas KristCommented:
It was an urgent question, is it fixed yet?
0
 
sc_pantherfanAuthor Commented:
Sorry...I am just getting back to everyone.  We had to push the VOIP install back because of the local phone carrier.  I am testing these options right now.

Thanks,

Shawn
0
 
sc_pantherfanAuthor Commented:
UPDATE:
I followed the one-to-one NAT setup as you suggestion, but I still cannot access the EdgeMarc Device via a web interface with the new WAN static IP address.  In the one-to-one NAT setup I added the new WAN static IP Address and the LAN IP address on the EdgeMarc.  Then I went and setup a NAT rule like SonicWall instructions said to.
Still no luck!  Any other ideas.  I really need to get this working
 
Thanks
Shawn
0
 
Cas KristCommented:
You also have to create a firewall rule.
0
 
Cas KristCommented:
This is a https rule, probably you need http.
firewall-rule-one-to-one-nat.png
0
 
sc_pantherfanAuthor Commented:
Update with fix:
Ok...so after spedning hours on this i finally have it working.  This is what I did:
Sonicwall LAN IP 192.168.1.1
I setup the Edgemarc device up with a LAN IP of 192.168.1.2.  I set my WAN IP on the Edgemarc to be 192.168.1.3 and the WAN Default Gateway to be 192.168.1.1
I enabled the one-to-one NAT on the Sonicwall and entered my entered my WAN IP and set the LAN IP to 192.168.1.3
I setup an access rule in the Firewall section on the Sonicwall to allow any traffic from any source and pointed it to 192.168.1.3
I am now able to access the Edgemarc device via the new WAN static IP address with http.
I know I am going to have to add some rules to account for the any service running, but I can now have the EdgeMarc setup with the new VOIP service.
Thanks for the help
Shawn
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.