windows 7 loses profile after reboot

Every time I log out or reboot my system I loose my entire user profile.  I have scoured the internet and the only thing that I found didn't worl  I deleted the user profile and I deleted the associated registry key.  So far nothing has worked.  Any ideas?
LVL 2
Infamous_QAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

UBIFCUCommented:
Do you have administrative privileges on the computer>?
0
Infamous_QAuthor Commented:
Yes.
0
acl-puzzCommented:
is this happening with an certain user or with all?

try creating new user and now login with it then reboot

ru able to login with this new user?and is profile is intact?
0
Protecting & Securing Your Critical Data

Considering 93 percent of companies file for bankruptcy within 12 months of a disaster that blocked access to their data for 10 days or more, planning for the worst is just smart business. Learn how Acronis Backup integrates security at every stage

Infamous_QAuthor Commented:
It would seem that all other users are intact.  Just mine toat goes crazt and loses itself.  Also to let you know this is on a windows 2003 domain.  I also tried to log into another windows 7 Enterprise machine on the netowrk with the same user and pass and it stayed intact.  So I'm pretty sure thats its localized to this machine.  But I can't say for sure.
0
Infamous_QAuthor Commented:
Also there are a couple of registry entries that seem to dissapear.  One is HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\ProfileList\S-1-5-21-213638638-2146164802-1087374875-500\Next LogonCacheable

the other is runLogonScriptSync in the same location.  When on the other user there were in both user profiles.  when I logged out of the good user and back to the other these were gone and the issue persists.
0
Infamous_QAuthor Commented:
Ended up having to wipe and reload system.  Never found the issue.  
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows 7

From novice to tech pro — start learning today.