Linksys RV082 and QuickVPN Client errors

The customer has been using Linksys QuickVPN v1.2.11 for offsite connection to their network through their Linksys RV082 v2.0.0.19-tm router for several months without any problems.  No changes have been made on the router or on the network.

Last week the customer started having intermittant connection errors with the VPN - this week they can not connect at all.  The computers are running XP and Vista.

I have been trouble shooting the connection error with a XP SP3 laptop running Linksys QuickVPN using an Ethernet connection - I was able to connect through the RV082 to the customer's network previously.  I am receiving the same error as the customer, which is the Connection Error window listing 5 possible reasons for the failure to establish a connection.

The Linksys RV082 log is showing the following entry when I try to connect:
  Connection Refused - Policy violation         TCP 69.1.101.242:1175->69.1.97.245:60443 on ixp1

When I disable the RV082 firewall, I am able to connect via Linksys QuickVPN.  Testing with the customer from their satellite office produces the same results.

I have reinstalled the Linksys VPN client, removed the recent MS Updates from my laptop and disabled the laptop firewall.  The connection results are the same - Connection Refused Policy violation unless the RV082 firewall is disabled.
 
I have elimated the 5 possible reasons listed on in the Connection Error popup.
1. Incorrect Password - the password works when the RV082 firewall is disabled.
2. No valid IP for the network card - the connection works when the RV082 firewall is disabled
3. Incorrect server address - the connection works when the RV082 firewall is disabled
4. You may need to disable your Windows firewall - no difference in connection results
5. Local IP address conflicts with the subnet of the remote VPN Server - the RV082 LAN IP is 192.168.4.x - my laptop is using 192.168.20.x  or  69.1.101.242 - again I can connect if the RV082 firewall is disabled.

I am not able to find newer firmware for the router or a new QuickVPN version.  

Any suggestion for solution ?







eml1953Asked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

TrustWiseCommented:
Have you added the ports to be allowed through the RV082.
0
eml1953Author Commented:
Yes I did add the ports 443 and 60443 both TCP and UDP to be allowed on WAN 1 - had the same errors.
0
TrustWiseCommented:
Reset the router using the button usually located on the back.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Acronis True Image 2019 just released!

Create a reliable backup. Make sure you always have dependable copies of your data so you can restore your entire system or individual files.

TrustWiseCommented:
Also ports 1701, 1723, and 500
0
eml1953Author Commented:
Will try the extra ports and report results
0
eml1953Author Commented:
Resetting the router to factory default and reconfiguring it worked - no access rultes were needed. Thanks
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Hardware

From novice to tech pro — start learning today.