sony vgn-sz330p Sigma tel high defintion audio driver

My sony vgn-sz330p Sigma Tel high definition codec driver is missing.  I go to Sony and download the driver, but it does not fix the problem. I download from driverguide.com and still can not get it to install.  Any answers? Service tag # J0020WV1.
microndaAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

souseranCommented:
Presuming that you've already installed the driver found here:

http://esupport.sony.com/US/perl/swu-download.pl?mdl=VGNSZ330P&upd_id=2081&os_id=7

Did you install a Universal Audio Architecture (UAA) High Definition Audio class driver first?

You can get that here:

http://downloadcenter.intel.com/confirm.aspx?httpDown=http://downloadmirror.intel.com/11036/eng/kb888111.exe&agr=&ProductID=954&DwnldId=11036&strOSs=&OSFullName=&lang=eng
0
microndaAuthor Commented:
I have SP 3 on this laptop and it say it does not require the UAA driver.  Install the driver you shown above from Sony, still does not installed.
0
edbedbCommented:
In the device manager, right click on the device and select properties.
Then select the "Details" tab
Use Ctrl+c to copy the device instance ID string.
Then paste it (Ctrl+v) in your reply.
0
OWASP: Avoiding Hacker Tricks

Learn to build secure applications from the mindset of the hacker and avoid being exploited.

microndaAuthor Commented:
Here you go, hope this is what you want. HDAUDIO\FUNC_01&VEN_8384&DEV_7661&SUBSYS_104D0700&REV_1042\4&782A47B&0&0001
0
edbedbCommented:
I believe that this is the driver you need.
ftp://ftp.vaio-link.com/PUB/OS/XPDOWNGRADE/FZ29/DRIVERS/3_AUDIO.ZIP 
This is where I found it.
http://www.laizhouit.com/bbs/2009-3/13/213702704101.html
If it doesn't install with setup try a manual install. Post back if you need instructions.
0
microndaAuthor Commented:
I install this driver and just says I have a problem installing this driver!  Using Everest Ultimate edition: Intel 82801GBM ICH7-M - High Definition Audio Controller [B-0] or SigmaTel High Definition Audio CODEC.
I have been working on this all day, just a little frustrated.
0
edbedbCommented:
Try this, go to this url to identify the Intel chipset then download and install the drivers for it. Then install the sound driver.
http://www.intel.com/support/chipsets/sb/CS-022034.htm#a 
0
microndaAuthor Commented:
I have tried all of these and none have worked, I have at this time given up.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
System Utilities

From novice to tech pro — start learning today.