MobileMe login failure - OSX Server 10.5.8


Config:
10.5.8 Server
1.8 Ghz G5 tower
2.5g of ram


problem: can not log in via the mobileme control panel - or the mobileme website

I tried the mobile me control panel with 2 diff valid accounts and after a min or so I get an account validation error message

Have also tried MobileMe login with nonsense login and receive the same result

Have tried resetting SyncServices and have reinstalled 10.5.8 update

what's more curious is that I couldn't get through to the following apple websites
each time i get a "Safari can't open the page because the server where this page is located isn't responding

http://myinfo.apple.com
http://www.me.com
https://iforgot.apple.com
and when I tried to use mobile me support via chat it gave me the same message as the above sites

tried Firefox  - same result - can't hit those pages

nslookup does return IP addresses for those domains and subdomains

entering the IP address for those subdomains in a browser yields the same result as the DN

I am trying to avoid installing the server from scratch as it took a long time to get this setup stable

only other apps that run regularly on this setup are Backup (which is disabled now because of Mobile Me) and Carbon Copy Cloner which clones the startup drive to a Mirror drive

A bug (or trojan?) in the OS is apparently blocking the server from accessing those sites. I can't even open an iChat session from this box to troubleshoot with MobileMe support.

I've also tried deleting all the pertinent Preference files.

The sites are accessible from other Macs on the same subnet, so this can't be a firewall issue.

TIA!
LVL 1
d4nnyoAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

nappy_dThere are a 1000 ways to skin the technology cat.Commented:
I will take a stab and say you may have the DNS changer virus. Take a look at this link, run the removal tool and test.
http://www.securemac.com/dnschanger-bulletin.php
0
d4nnyoAuthor Commented:
Great, will try that and post our results.

Thanks!
0
d4nnyoAuthor Commented:
Regret to inform you DNS Changer fix did not solve the issue.

- DOB
0
Protecting & Securing Your Critical Data

Considering 93 percent of companies file for bankruptcy within 12 months of a disaster that blocked access to their data for 10 days or more, planning for the worst is just smart business. Learn how Acronis Backup integrates security at every stage

nappy_dThere are a 1000 ways to skin the technology cat.Commented:
What are the DNS servers you have listed on in your network system preferences? Can you try replacing them with 4.2.2.2 and 4.2.2.3
0
d4nnyoAuthor Commented:
We did try changing DNS, with no effect.
0
nappy_dThere are a 1000 ways to skin the technology cat.Commented:
My next suggestion is to get an external drive, boot and install your server os on it. Does mobileme work?

If so, you might have some corruption in your os and you may have to reinstall.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
d4nnyoAuthor Commented:

An OS reinstall is probably the only way out of this one. We may not do it, though, because the server rebuild may not be worth it to the client. We may seek some other avenue for off-site backup.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Mac OS X

From novice to tech pro — start learning today.