Offline files not available away from network

I have a new SBS2008 server. It is fully patched and I have addressed all issues in the BPA. I only have my Windows 7 ultimate laptop (also fully patched) connected to it via a Dlink DIR655 router. I enabled offline files on my user account (in SBS console)  for docs and desktop. The initial sync did not finish. Keeps saying "the specified network name is no longer available". When I am away from the network- the files on my desktop are unavailable. Any help would be appreciated. Thanks.
terrontechAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

JohnBusiness Consultant (Owner)Commented:
Offline Files was (in my opinion) very poorly done in Vista and in Windows 7. I got the same errors as you (not using an SBS 2008 server). I adopted a workaround and use SyncBack Pro (2brightsparks.com). Zero problems.  ... Thinkpads_User
jebCommented:
Im with thinkspad_user, but we use allway sync for ours
terrontechAuthor Commented:
I really don't want to use anything third party. Any ideas why when I am away the folders would be greyed out and say "the specified network name is no longer available" when I try to open the folders?
C++ 11 Fundamentals

This course will introduce you to C++ 11 and teach you about syntax fundamentals.

JohnBusiness Consultant (Owner)Commented:
There are a couple of possible reasons:
1. The sync has broken. This was a very common problem for me. Make sure your server files are good, delete your local sync copy and then try a new sync copy to see if that helps.
2. The file types are not supported by Offline Files. Some database files are not supported. That affected me as well. ... Thinkpads_User
jebCommented:
Also the power settings by default are allowed to take the nic offline when there is no activity. shutting this feature off is usually a good idea.
terrontechAuthor Commented:
Thanks Thinkpads. But when you say "delete your local sync copy" how do I do that in Windows 7? I know how to reinitialize the offline cache in XP, but not in 7.
JohnBusiness Consultant (Owner)Commented:
Recall I said I gave up Offline Files. In Vista, I used Sync Center in Control Panel. I am looking now at my Windows 7 machine and indeed, Sync Center shows up in Control Panel there. There are a number of different options to review including one on the left to manage Offline File. I think also you can delete the partnership.

Where you saw Offline Files in XP (Folder Options), that has been replaced with a pointer to Sync Center as well.  ... Thinkpads_User

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
JohnBusiness Consultant (Owner)Commented:
Thank you. I was pleased to assist. ... Thinkpads_User
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
SBS

From novice to tech pro — start learning today.