How do I stop Firefox from being the default browser?

I have Firefox 3.6.3 and IE 6.0.
For links in my Outlook emails, I need to use IE6.0 as the default browser.
Firefox is currently the default browser and it should not be.

I have gone in to both Firefox and IE to tell them to check if they are the default browser, but I am never asked if either one of them is the default browser. Firefox remains the default browser.
LVL 1
Alex CampbellAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

htowntechyCommented:
- In IE 6.0, go to the top toolbar and select Tools -> Internet Options
- Click the "Programs" tab
- Place a check mark in the box labeled "Internet Explorer should check to see whether it is the default browser"
- Click OK and close Internet Explorer
- Next reopen Internet Explorer, a box will appear saying "Internet Explorer is no longer your default browser, would you like to make it your default?"
- Click "Yes"
0
bsridhar9999Commented:
•Select "“Tools | Internet Options”" from the main menu in Explorer.
 
•Change to the "“Programs”" tab.
 
•Check the "“Internet Explorer should check to see whether it is the default browser”" option.
 
•Click "“OK”".
 
•Close all Explorer windows and restart the system. Once the system comes back up, restart Explorer.
 
•When the "“Would you like to make [Internet Explorer] your default browser?”" prompt appears, click "“Yes”" to make Explorer the default browser.
0
htowntechyCommented:
You should also make sure that Firefox is not setup to check to see if it is the default browser.  To do this in Firefox, go to the toolbar at the top of the Firefox window, select the Tools -> Options -> Advanced -> General tab -> and make sure the system defaults option to "Always check to see if Firefox is the default browser on startup" is not selected.
Then click OK button.
0
Shift-3Commented:
If those methods don't work, try going to Control Panel\Add or Remove Programs, selecting Set Program Access and Defaults in the left pane, expanding Custom, and selecting Internet Explorer as the default browser there.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Alex CampbellAuthor Commented:
Thank your for going the extra step. That worked great.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Web Browsers

From novice to tech pro — start learning today.