• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1366
  • Last Modified:

Citrix XenApp 5 FR2 - Web Interface Pass-Through prompting for U/P

Hello
I have created a WI site for our users to access the company apps via a browser and set this site authentication as Pass-Through.
I connect to the site and the I am able to see that the authentication is PT > click OK > see my apps > click on an app > and the Windows RDP login comes up.
Resuming, the WI is not passing through the login details to the server.
Thank you for your help in advance.
MC
0
mark_crane
Asked:
mark_crane
3 Solutions
 
bigbunk390Commented:
Which client are you using on the workstaton?
The link below may be useful to you:
http://www.brianmadden.com/forums/t/23270.aspx
0
 
mark_craneAuthor Commented:
I am using CitrixOnlinePluginFull 12.0
When lauching the website I am able to see the published desktops apps right away. The problem is when I launch them, I get prompted to login on the windows GINA... (same one as the RDP login box).
MC
0
 
bigbunk390Commented:
On the workstation, if you go to task manager do you see SSONSVR.EXE loaded?
0
Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

 
mark_craneAuthor Commented:
Yes, the process it there, should this enable the pt?
0
 
bigbunk390Commented:
Yes. it should.
Does the file (documents and settings\%username%\application data\ICAClient\appsrv.ini) have the settings below?:

Enable_SSOn=yes
SSOnUserSetting=On
EnableSSOnThruICAFile=On
0
 
jvr006Commented:
There is a bug with the 12.0 client that causes this. Citrix posted a work-around.

http://support.citrix.com/article/CTX124871
0
 
LKaushalCommented:
Citrix will be releasing the new Client soon to address SSOn (Pass-thru) issue with 12.0 client... In the meantime, you could use 11.2 client, which should work without any issue.
0
 
mark_craneAuthor Commented:
Thanks guys, I think this is a mix of Kerberos not being set for the Citrix servers on AD, the client version and XA version.
Thanks to all
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Get expert help—faster!

Need expert help—fast? Use the Help Bell for personalized assistance getting answers to your important questions.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now