Microsoft Outlook Exchange change account setting can't edit

In outlook 2003 and 2007 when going to TOOLS - Account settings - and Change, I am unable to edit the current user name and exchange server in the field. I could've sworn I use to be able to do this, but now those fields to not seem to be editable.

This is a combination of Outlook 2003 and Outlook 2007 running on Windows XP and Windows 7. It's not a group policy setting since I tested a workstation and username without any GPO settings to it. all Operating system and Office installation is updated to the latest Service Packs.

Was I able to edit the field prior to some service pack release? Just need to know that I am not imagining things.
4-14-2010-11-39-17-AM.png
trcadminAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

briousdCommented:
That info indeed is greyed out..and for a reason. Not real sure of why you want to change those anyway but i would recommend creating a new profile and change/add an exchange account
0
Hilal1924Commented:
Instead of going through Outlook, Please go via Control Panel --> Mail. It will let you change the Username/Server.

If it does not work then you will not edit registry setting here:

http://symnux.blogspot.com/2009/01/outlook-account-settings-in-registry.html

Hilal
0
trcadminAuthor Commented:
I could've sworn it was never greyed out before, I was able to edit it. I would normally do troubleshooting to make sure exchange was working by changing a servername and hitting the "check name" function to make sure lookup was working properly.
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

trcadminAuthor Commented:
Hilal1924:

I tried your suggestion also going to the Control Panel and going into Mail, I would try going int through the profiles and through the email account sections and both doesn't let me edit the fields. So odd.
0
Hilal1924Commented:
Did you try the resgistry Tweak ?

Hilal
0
Hilal1924Commented:
Anyway I think here is the proper Solution for you:
Check This Key In registry If Options is set to 1, Change it to 0.

HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Outlook\Options to 1.


This should definitely work.

Hilal
0
trcadminAuthor Commented:
Hilal1924:

Which Registry Key? I'm looking in the Options Subtree and there's no Key's in there.
0
Hilal1924Commented:
If the Key does not exist, Right Click on the side pane and click on
New ==>DWord Value ==>name the new Key Options
Once you create the Key right click on the key and click modify And type remove the 0 and type 1
Hilal
 
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
trcadminAuthor Commented:
thanks Hilal1924

that did the trick.

Other than doing this Outlook trick, is there a better of checking to see if Exchange Name Lookup is working properly?
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.