Some sites doesn't work untill I refresh it 3-4 times

One site I have it all the time is www.logmein.com when I first open it it says that my connection is no good then I refresh a few times it works.

I have it on 2 computers in this office.

I have it with both Ie8 and Firefox
Mr_EziAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

rekcilkCommented:
Do you have any conflicting add-ons that could be causing this?
Mr_EziAuthor Commented:
I tried without add-on's same problem
BanthorCommented:
Ask your office network guy about Proxy services, DNS and firewalls.
Rowby Goren Makes an Impact on Screen and Online

Learn about longtime user Rowby Goren and his great contributions to the site. We explore his method for posing questions that are likely to yield a solution, and take a look at how his career transformed from a Hollywood writer to a website entrepreneur.

Mr_EziAuthor Commented:
I'm the guy :) what should I check?
Mr_EziAuthor Commented:
I have one pc here on the same network that works great

maybe its a virus or something?
Mr_EziAuthor Commented:
Any idea?
Mr_EziAuthor Commented:
I typed in the address bar 'www.logmein.com' ie changed it to bing and says that it can't find it
ie.PNG
mr_ECommented:
I got the same problems, the issue was caused by a mixture of security things:
firewall, anti-virus, filtered content, etc.

Check this:
* Try to connect directly from one PC on your Internet/modem.
   + If no issues then something in the middle of yours PCs is blocking something (cookies, dns, filter content).
   + If issues persists, try to disable (temporally), all or one by one your security applications (anti-virus, fw, etc).
* check/re-check your dns, gateway settings on your network adapter.

Just to note what kind of software can cause this:
* Anti-Virus, I have this issues with the old Avast version (4.x) when scanning web traffic the page looks like your screen shoot, I need to hit <Enter> in the address to force the load of the page.
* PeerBlock (to filter access from-to bad sites: scam, etc.) a weeks ago a filter updated blocks my local network, so no traffic in-out until found it.

Regards

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Web Browsers

From novice to tech pro — start learning today.