Unable to connect to servers with NLA from Windows 7 Pro

I have Windows 7 Professional with RDP 6.17600.  When I try to connect to a Windows 2008 R2 Server with Network Level Authentication turned on I get the the message that the remote computer requires network level authentication which your computer does not support.  I have NLA turned on for remote access to my computer, I'm not sure where else to look.
masonpud3Asked:
Who is Participating?
 
masonpud3Author Commented:
I finally resolved this issue by deleting all of my rdp profiles and then I was able to connect with NLA.
0
 
MereteCommented:
Start with turning off the windows firewall and then see if that works
Can you see the account name in the Local Network?
Se if this can assist you it has good snapshots
How to Enable Windows 7 to make a Remote Desktop Connection
http://www.sevenforums.com/tutorials/3922-remote-desktop-connection-rdc-network.html
0
 
MereteCommented:
Well done masonpud3
And thankyou kindly for posting your solution.
Please accept your answer as the solution.
Have a Great Day
Merete
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.