Can't setup IMAP/POP3 account for a specific user (Exchange 2003)

I have just set up a new exchange 2003 SP2 environment for a small company. I have one user that I am unable to set up a POP3 or IMAP account for. It keeps telling me that the credentials are wrong even though I know I am typing it in right. OWA with the same credentials work just fine. All other users are fine. I have tried putting domain\username in the user name field. I have reset the password as well. As far as I can tell the user has all the same permission as other users that have no problem. Her AD acocunt  has IMAP and POP3 enabled. Not sure what I am missing here. Email internally works just fine.
greywindAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

tmeunierCommented:
Please try, just for this one user, to use DOMAIN\USERNAME as the username, and see if that works.  Sometimes Exchange 2000/2003 gets hung up when just using the username.
0
greywindAuthor Commented:
Tmeunier, thanks for your reply/suggestion. I have already tried that.  
0
tmeunierCommented:
I see this now. I apologize for skimming your question too quickly! After password change, has the user logged off the domain, and back on? If you try from another computer, to telnet to port 110 of the Exchange server, and issue USER username, then PASS password, what error is it giving you?

-tom
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

greywindAuthor Commented:
I changed the password for the first time yesterday and I believe the user did log back onto the domain but I am not 100% sure. I will definately try your suggestions tomorrow. Thanks for your help.
0
greywindAuthor Commented:
I shut down and rebooted the users workstation and that did not fix it. I did the telnet test and I am getting ok for the username but "bad username or password" for the password. This is intresting because the password works for owa and network login. Any reason why this would be?
0
tmeunierCommented:
Have you looked at kb236032?  You may need to do DOMAIN\jsmith\jsmith.
 http://support.microsoft.com/kb/236032
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
greywindAuthor Commented:
Haha. I found the solution the same time you did. That worked. Thank you for your help tmeunier. I will be awarding the points to you.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Email Protocols

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.