emails take a long time to open in Lotus Notes 8

I have an issue with emails opening late in Lotus Notes version 8. We didnt have it with Notes 6.5. Also I have found that if I put Notes in to basic mode the issue is gone.

I have tried making an offline replica and opening them from there, but it does not make any difference. I have also uninstalled and reinstalled Notes and it has not made any difference.

Any ideas on what to do?
LVL 12
ryan80Asked:
Who is Participating?
 
larsberntropCommented:
or try to give the client more memory:
for 8.0-8.5 http://www.thenorth.com/apblog4.nsf/0/BB5DDB03611B2BB1852574D7005FF852 
for 8.5.1 http://www.thenorth.com/apblog4.nsf/0/684A5D448C1AE8BE8525764D0056FE8B

these describe how to edit the jvm.properties file to start with a larger jvm heap.
also, for the eclipse base client performance it is imperative to defrag the program and data directories including all subdirectories.
Also:  what specs are really needed to run Lotus Notes Standard: http://blog.darrenduke.net/darren/ddbz.nsf/dx/continuing-my-april-blog-blizzard-what-specs-really-need-to-run-lotus-notes-standard.htm

Also make sure that antivirus software is not interfering.
0
 
SysExpertCommented:
Basic mode is Lighter than the full mode.

You may have memory or resource issues.

I hope this helps !
0
 
Sjef BosmanGroupware ConsultantCommented:
As SysExpert says, the basic client is a lot faster. Java makes the other one a lot slower

Try notex.exe -basic
0
Cloud Class® Course: Amazon Web Services - Basic

Are you thinking about creating an Amazon Web Services account for your business? Not sure where to start? In this course you’ll get an overview of the history of AWS and take a tour of their user interface.

 
ryan80Author Commented:
I tired giving it move memory by editing the jvm.properties, and unfortunately it did not help.

The computer is only a year old and is a dual core with 2 GB of RAM. It is always shown as having plenty of RAM and the processor never goes above 50%. However it is so slow. The program locks up takes forever to load and is just unusable in standard mode.
0
 
Sjef BosmanGroupware ConsultantCommented:
Strange. I just upped the memory from 256 to 512 (thanks Lars!), and Notes loads much quicker indeed.

Try if opening a local mail database or a local mail document is equally slow. If it's fast, blame the network (configuration).
0
 
larsberntropCommented:
that leaves the other recommendations to be checked. I.E. defragmentation. I use Auslogics Disk Defrag.

I repeat Darren Duke's list:

- For Windows XP at least 2GB of RAM. Anything less and you will suffer.
- For Vista. Uninstall it and install XP.....no? Ok, 3GB RAM.
- For Windows 7, 3GB.
- You need a dedicated graphics chip. Anything is better than the integrated tosh that Intel and ATI force on the world. Spend the $30 on a dedicated card for both desktops and laptops.
- Make you AV software only scan modified files. Not every read. Exclude NSF and NTF files too. If your feeling really adventurous exclude JAR files, but I'm not recommending or condoning that (that is your RGE, not mine).  
- Stop buying laptops with 5,400 RPM drives. Get 7,200 RPM ones. Same for desktops. It's like $10-20 difference.
- Defrag the drive after installation.
- Keep the side bar "widgets" to a minimum.
- Do not install Symphony unless you intend to use it. (3.0 is much, much better.....)

Also, attach your notes.ini (Use the File link just below the Comment field) to give us more insight
0
 
ryan80Author Commented:
I havent tested it with the upped ram with a local connection, so maybe i will try that. I do know that Notes is chugging with something local, whenever I open an email the processor jumps up to 50%. I will have to check the antivirus as I saw in that other article that it could cause issues.
0
 
larsberntropCommented:
Hey Sjef!

For extra speed, set the vmarg.Xms= line to the same size as the max heap. that way the heap doesn't need to grow and shrink.  Only if you have the memory available of course.  For safety, stay under 3/4 of your installed (physical) memory size, and 1024M is max.  Put it too high and the JVM goes unstable...

Also, defragmentation is essential. Antivirus settings asre essential. If these are off, you will not get a speedy Notes client.
0
 
Sjef BosmanGroupware ConsultantCommented:
Well, I might try that, but I suppose it would make my system terribly slow. I'm in the middle of several projects, and sometimes I need concurrently: Notes 8.5, Symphony3b2, Firefox, plus VMware server with Notes7. Which makes me very reluctant to push it to the limit (XP Dell laptop, 2 Gb, Avira, ZoneAlarm, and Auslogics or SmartDefrag).
0
 
larsberntropCommented:
if you use symphony 3, install 8.5 without symphony.  makes it faster.  also, in symphony preferences, uncheck the load on startup feature.

Check that the notes data directories are excluded from avira.
--Note: I switched to Norton when Avira became too slow.
Check that the vmware data directories are exluded in avira.
Check that the notesxxxxxx in the temp dir are excluded (view rebuild directories)

Don't use vmware server but something else, it's a resource hog. Consider vmware workstation, vmware player or virtualBox.  Latest vmware workstation is fastest.  I have no experience using parallels software though.

Another gotcha on Dell laptops: make sure the CPU is running fast enough (System properties)  Set a different power scheme to change this.

Networking can also be a pain.  Use hardwired for max speed. Make sure that the server and client ports are set to TCPIP only unless absolutely required otherwise. If this gives problems then check DNS entry for server.  Workaround is connection doc in your local name and address book specifying the IP address.  This also saves on DNS lookups on the client.
Check Compression on the TCPIP port on BOTH Domino and Notes TCPIP ports (User preferences on the client, Port Setup in the Domino Administrator) for a significant network speedup.
0
 
Sjef BosmanGroupware ConsultantCommented:
Done, done (although I installed Notes WITH Symphony but I manually disabled it, yuck).

I've yet to exclude the lot from Avira.

I need VMware Server, since Workstation doesn't permit NAT (or some other option that I only found in VM-server)

No complaints on the CPU-speed, but will check.

Network compression: never tried, will check.

Thanks!
0
 
brwwigginsIT ManagerCommented:
I don't even know if this is related to your issue but we saw a huge slowness with Lotus Notes 8 and IE 8. To resolve it we checked the option for "Disable Embedded brwoser for MIME mail" in the preferences->additional options and that helped in our case.

Easy check and worth a shot.
0
 
ryan80Author Commented:
Thank for the help. After changing the setings for the amount of memory and restarting the computer everything seems to be working much faster.

also the setting for the embedded browser helped as well.

for the people that dont care about the presence, basic is much faster.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.