Windows 7 updates reboot - postpone 4 hours still pops back after 10 minutes

The annoying little window that gives you 5 minutes warning on a reboot...

I change the "Remind me in" to 4 hours, then hit Postpone.

10 minutes later, the box pops back.  It's done this through several update/reboot cycles.  Any thoughts?
snowdog_2112Asked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

LeeTutorretiredCommented:
0
snowdog_2112Author Commented:
I was looking more to just have the postpone timer work correctly.  A 4 hour delay is fine, and I don't mind being reminded again - just not every 10 stinkin' minutes.

Anything else to try?

Thanks.
0
hutnorCommented:
Change windows updates to download update but allow you to pick when to install them.

This way you can install them when you want to restart & you will have no pop up timer.
0
snowdog_2112Author Commented:
While the suggestions are workarounds, I was looking to see why the popup is not working.  I realize I could do the updates manually.

My question was specifically to find out if there is a fix to why the postpone options don't work, not how to control the updates themselves.

I'll have to call this unanswered...sorry guys.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
hutnorCommented:
Would disable restart feature be a better option for you?

1.Click Start -> Run
2.Enter “gpedit.msc”
3.Go to Local Computer Policy -> Computer Configuration -> Administrative Templates -> Windows Components -> Windows Update
4.Double-click on “No auto-restart for scheduled Automatic Update installation”
5. Enable it!
6.Reboot the computer

You can also set "Re-prompt for restart with scheduled installations" to 240 minutes.
This setting is located in the same spot.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows 7

From novice to tech pro — start learning today.