Network card "allow the computer to turn off this device to save power" won't stay unchecked

For what ever reason I cannot get the "allow the computer to turn off this device to save power" check box to stay unchecked for my Intel NIC. Every time I uncheck the box and reboot it will automatically be checked again. I've tried this through Computer Management, Network Connections and System Properties. I know they all lead to the same place, but I was just hoping that one way would work. I don't know if it has to do with XP Power Options or Lenovo's Power Manager. I've checked both of their settings and see nothing on them.

Here is the hardware/software breakdown:

- Lenovo ThinkPad T61
- Intel 82566MM Gigabit
- Windows XP SP3 (All available updates)
- All available device drivers are done (known of through Lenovo System Update or Microsoft Update)

Thanks for the help
ChiBotAsked:
Who is Participating?
 
johnb6767Commented:
Use MSConfig to rule out any uneeded Startup Items, and even try the process of elimination, by disabling all Startup Tab Items, then retest. Then go to the Services Tab, and select "Hide MS Services", and then select "Disable All".

Basically you have something killing explorer.exe on logon.....

Check your logs for an application error, might give more insight....
   
0
 
johnb6767Commented:
Does it stick once you close it (the properties) and reopen it, without rebooting?
0
 
ChiBotAuthor Commented:
Yeah, if I uncheck and close all of the properties down and then get back into the box is still unchecked. I even tried removing the card and having Windows reinstall it and still no luck.
0
On-Demand: Securing Your Wi-Fi for Summer Travel

Traveling this summer?Check out our on-demand webinar to learn about the importance of Wi-Fi security and 3 easy measures you can start taking immediately to protect your private data while using public Wi-Fi. Follow us today to learn more!

 
imateskiCommented:
Do you have some programs that protect the registry from changing, something like System Restore? These Registry protectors may even be parts of system integrity checkup from security software packs like AV, firewall, antispyware packs.
0
 
ChiBotAuthor Commented:
Sorry for the delay in this guys. I've been swamped with little issue after little issue this past week. I have figured out my issue though thanks to stepping back and thinking about what was going on and with what machines. It seems that LogMeIn was causing the issue. There was a setting in the client to enable Wake-on-LAN and that would override everything I did from computer management or editing the registry.

Have to love software that just thinks it can change anything it wants. Thanks for all the help with this.
0
 
John LewisCommented:
LogMeIn was the same issue for me.  NICE!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.