Launching Lotus Notes opens folder not inbox. Have tried....

Hello,

One of my users gets taken into a folder she has created every time she opens Notes, instead of the inbox.

I have tried the following:

* Removing the database from workspace and adding again
* Replacing the design
* Taking the tick out of Restore as last viewed by user box
* Set to open MailFS
* Renaming bookmark.nsf (closing and opening Notes after this did not create a new one)
* Renaming bookmark.ntf (closing and opening Notes after this chucked up an error saying bookmark did not exist, so I changed it back)
* Logged into Notes as the user from my machine and went straight into the inbox
* Renamed the cache.ndk file on the user's machine (a new one of these was created when starting up Notes again)

I don't know what else to try?!

Using 6.5.4
LVL 19
PeteJThomasAsked:
Who is Participating?
 
PeteJThomasConnect With a Mentor Author Commented:
Hey kishoreb123,

Thanks but I'd already seen that question (in fact, there's where I got the points from that I listed in my question!)

However the problem is now resolved - The step I listed in my Q "Renaming bookmark.nsf (closing and opening Notes after this did not create a new one)" obviously didn't work, but I tried it a second time and the new bookmark.nsf was created successfully and the problem was fixed.

So for anyone looking, just:

>>> Rename bookmark.nsf, close and open Notes, check that a new bookmark.nsf is created, and that should be it! If a new bookmark.nsf is not created, try restarting the machine and doing it again. <<<

Thanks for the suggestion though!

Pete
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.