• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 408
  • Last Modified:

Excel files wont open

I have a user who can't open excel files directly.  IE: When he clicks on the file test.xlsx the excel software will open but the spreadsheet won’t open.   It just says ready at the bottom left hand corner.  Now if I go file, open, and browse to test.xlsx it opens fine.  This issue happens with files on the local box and the network drives.  

I have tried the following:
-This issue only happens when you try to click on the file itself - you can go to file open then it will work.
-Doesn’t matter what file it is - local or on the network you cannot click on the file itself.
-Ran a detect and repair - same issue
-uninstalled and reinstalled excel - same issue
-Recreated profile - same issue
0
jpbowdoin
Asked:
jpbowdoin
  • 2
  • 2
1 Solution
 
jameslo-txCommented:
Look at Tools - Folder Options - File Types and see what the actions are for xlsx files. Compare what's there to a working computer's xlsx properties. Xlick on xlsx and the click on the Advanced button.

The one in bold is the default action. File types and actions can be a bit on the convoluted side, but if File Open works, then it sounds like this is the next place to go.


0
 
DarksquireCommented:
Not sure if this will help or not

To resolve this problem, follow these steps: In Microsoft Office Excel 2007, click the Microsoft Office Button, and then click Excel Options.
Click Advanced, and then click to clear the Ignore other applications check box in the General area.
Click OK.

Or this website:

http://increa.wordpress.com/2009/07/11/excel-2007-double-click-wont-open-fix-it/




0
 
jpbowdoinAuthor Commented:
Jameslo-tx: its set on open - same result
Darksquire:  no luck.  

0
 
DarksquireCommented:
I saw a post that recommended unregistering and re-registering Excel to reset the defaults for Excel.

Close Excel and
| Windows Start Button|Run
| excel /unregserver
| then
| Windows Start Button|Run
| excel /regserver
|
| The /unregserver & /regserver stuff resets the windows registry to excel's
| factory defaults.

OR

This may be a lame question, but have you tried reset the Excel file associations?

Right-Click on .xlsx file->open with->Choose Program->Browse to Excel.exe location and click on it->Choose "always use the selected program to open this kind of file"->OK->Double-Click to open the file in Excel

Figured you might have tried it already, but it's worth a shot; hope that helps!
0
 
jpbowdoinAuthor Commented:
Hey guys!  A co-worker found this fix.  Thank you for all your help!

http://excel2007-slow-open-file.blogspot.com/
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Get expert help—faster!

Need expert help—fast? Use the Help Bell for personalized assistance getting answers to your important questions.

  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now