admin console not showing applications

hi, iam working on websphere portal server 6.1,  admin console doesnt show any application in enteprise applications, but i can see the .ear files  on the server in installed apps
sri582Asked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

anilallewarCommented:
Websphere installs the apps in exploded format; so even if you see the .ear file, they might not be installed; only the admin console application is installed by default.

Please install the applications through admin console manually.
0
wasadmin11Commented:
restart the node agent and check
0
AdminRAMCommented:
Make sure following points

1) Application is installed correctly

checkpoints installedapps, application directory under.../config/cell/cellname/application and serverinderx.ml look for ear name..

if you have all these do the following steps

1) stop the dmgr , nodeagent and application server
clean all content under wstemp of dmgr

2) start the dmgr

3) sync the node dmgr using syncnode command

4) start the node and start the applicaiton server

now see the status of applicaiton
0
Angular Fundamentals

Learn the fundamentals of Angular 2, a JavaScript framework for developing dynamic single page applications.

sri582Author Commented:
the applications are installed correctly , installed apps...

this standaloneserver, we have 2 websphere_portal profiles running and 2 server1 jvm's
0
AdminRAMCommented:
stop the server1 and clean all content under wstemp

start the server1 and see status. if not shows
then during startup of server1 do you see any error?

0
sri582Author Commented:
  I was able to uninstall and reinstall isclite.ear as ROOT, there is ample space on portal and temp,
now i cant even get to admin console,
SRVE0255E: A WebGroup/Virtual Host to handle /ibm/console/logon.jsp has not been defined.
it gives me the above error
0
AdminRAMCommented:
Are you running websphere as root and non-root.

If you running as non-root and then it could be permission issue since you install adminconsole as root.

this error  tell some port you giving is not correct. check serverindex.xml of jvm and see if port 9060 or 9061...etc for adminconsole.

SRVE0255E: A WebGroup/Virtual Host to handle /ibm/console/logon.jsp has not been defined.
it gives me the above error


or during reinstall of ISClite.ear it might not mapped corrected to virtual host..

Check virtualhost.xml and looks for admin_host
see what port is defined.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
sri582Author Commented:
Thanks, i figured this before , it wasnt mapped in server.xml .

Thanks,
0
reddy2388Commented:
HI sri

how did you fix this issue can you let me know

iam facing the same issue

Thanks
Maddy
0
AdminRAMCommented:
0
reddy2388Commented:
i tried those that way it wacked out  after reinstalling i have seen this errir
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Java App Servers

From novice to tech pro — start learning today.