• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 737
  • Last Modified:

VMware Player 3.0 for Linux in Fedora 12 Installation Issue

After installing VMware Player 3.0 (3.0.1-227600.i386) for Linux in Fedora 12, I get an error when the program is executed, stating:

"Before you can run VMware, several modules must be compiled and loaded into the running kernel."

The error displays "Cancel" or "_Install", with both options having no effect.

The kernel is 2.6.32.11-99.fc12.i686. All of the GCC and GCC C++ packages are installed, as well as the header files that VMware required.

What is the fix for this? Is there a patch for this issue?

Thanks in advance.
0
geteke
Asked:
geteke
  • 2
2 Solutions
 
vmwarun - ArunCommented:
Page 14 of this pdf does not list Fedora 12 as a supported Host OS
http://www.vmware.com/pdf/vmware_player300.pdf 
0
 
gtkfreakCommented:
Did you install the kernel-headers and kernel-source into your distro. Due to these hassles with VMWare, I use VirtualBox. Works very well. But here is a link for the VMWare issue. Hope it helps.
http://techrepublic.com.com/5208-13628-0.html?forumID=102&threadID=282213&messageID=3047183
0
 
getekeAuthor Commented:
Thanks for the input.

I did find my answer here: http://communities.vmware.com/thread/250719.  The answer was the very last post.

I now have another issue, which will be asked in another question.

Thanks again.
0
 
getekeAuthor Commented:
Found the answer on my own.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now