Microsoft Update could not be installed - Server 2008 R2

I have built 2 new VMs on a Windows Server 2008 R2 Ent 64 bit edition. Both VMs are Windows Server 2008 Standard 64 Bit R2. Both VMs are configured the same.

One only one of the VMs, when I try to go to Microsoft Update to allow updates for all Microsoft products, not just Windows, I keep getting the error message "Microsoft Update could not be installed on your computer" The error number is 0x800A01AE. I have researched this problem and have seen others report this but with no resolution.

I have tried the various suggestions, including the Microsoft FixIt as well as reregistering the various dlls and renameing the catroot2 folder and such but no luck.

I am a member of the local administrators group. The problem however happens when logged in as the local administrator.
LVL 1
John TolmachoffNetwork AdministratorAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

DarksquireCommented:
jst3751,

If you haven't tried it already, Microsoft has some instructions on how to resolve this manually.

http://support.microsoft.com/kb/910359

Hope that helps!
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
John TolmachoffNetwork AdministratorAuthor Commented:
Yes, I had went throught that, but I just went through it again and no change, same error message.
0
msmamjiCommented:
I haven't done this myself, thought you might find helpful (check the second-last post)
http://www.eggheadcafe.com/community/aspnet/65/10148823/windows-security-updates.aspx

0
John TolmachoffNetwork AdministratorAuthor Commented:
As it turns out, I have the VMs built with the wrong image. While this is probably not the reason for the problem, the VMs need to be rebuilt, hence this problem is gone.

Points assigned for effort.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Server 2008

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.