Keep on getting Windows authentication box via citrix

Hi,

For some strange reason we cannot get passthrough authentication to work for our Citirx environment. After logging in the first time we keep on getting a pop up login prompt (by Windows) the second time.

This happens each time we try to login on.

Our citrix server is running on Windows 2003 server O/S.

Please help!

Regards

Haseeb
LVL 1
Barnardos_2LSAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Rick FeeMessaging Engineer - Disaster Recovery EngineerCommented:
For starters look this over:  http://support.citrix.com/article/CTX368624    
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
rimmenaCommented:
This could also be set within your Group Policy.
0
Rick FeeMessaging Engineer - Disaster Recovery EngineerCommented:
That is correct in the article I posted there is a part on GPO's got check.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Citrix

From novice to tech pro — start learning today.