how to identify settings for network

I am trying to conect windows 98 with a virgin earthnet cable, it works ok with my laptop with XP, but not with my gateway conputer 98, I think it is a conction problem with the virgin modem, i took the conputer to a tecnichian today, and he was able to go online with his modem very quick so I know I can get online, its something simple but hard to figer out , can someone help .
tango50Asked:
Who is Participating?
 
theonlyallanConnect With a Mentor Commented:
Sometimes, the Cable Modem is designed to recognize 1 computer.

To Fix this:
-Disconnect Power to Modem, Wait 5 Seconds, Plug Power Back in.
-Wait for modem to go Online
-Plug in LAN cable to your Win98 Computer
-Your Computer should automatically discover an IP address..

Beware the dangers of connecting your Win98 computer directly to the Internet. There are all kinds of nasty virus that will enter through the "Backdoor" of your computer. It will get infected very shortly, even by plugging in if you do not have anti-virus and latest windows update.

I suggest you to use a Router/Firewall.
0
 
lwhite762Commented:
I have found winsockfix to be very helpful when connecting 98 or older os'es to the internet. Go to www.download.com and search for winsockfix, download and burn to cd or copy to a flash drive and use on the 98 machine
0
 
tango50Author Commented:
Hi the IP Adress of MY windows 98 is  IP   192.168.1.25 subnet mask  255.255.2555.0   Gateway
192.168.1.1
My laptop IP is   IP.86.30.115.72
Subnet  255.255.252.0
Gateway   .86.30.112.1
I am able to get online withe the laptop , but not with windows 98 , is this the problem please
0
Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
theonlyallanCommented:
Hi Tango,

You need to change the IP address of your win98 machine to DHCP.. looks like the settings were hard coded. to change the settings go here:

See the first picture:
http://www.windowsnetworking.com/articles_tutorials/w98tcpip.html
0
 
theonlyallanCommented:
It looks like the win98 machine is configured to use a router
and your WinXP machine is directly connected to the modem.

Change the settings to match your WinXP machine, or change it to "Obtain an IP address automatically"

Don't forget to reboot your modem, because it remembers the mac address of the previous PC and sometimes will not communicate with new PCs  unless you reboot your modem.
0
 
tango50Author Commented:
when I had a virgin modem befor it had a usb port and I coul get online easy,
the modem I have now is earthnet , I have tried to change the ip adress  but I can not locate it on the machine, how do I locate my ip adress please,
0
 
theonlyallanCommented:
Goto:
Control Panel > Network > TCP/IP [name of adapter] > Properties

Change the settings to Obtain an IP address automatically

OK to all changes....done.
0
 
theonlyallanCommented:
screenshot
w98tcpn1.gif
0
 
tango50Author Commented:
thanks
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.