Backup Exec 2010 and Windows 2000 Pro Workstations

I have just completed upgrading my Backup Exec software.  I went from version 10.0d to 11.0d to 2010.  When I try to push the Remote Agent for Windows Systems to one of my Windows 2000 Pro workstations I get the following message;

" Error connecting to the remote server.  Ensure that the server is available, has WMI enabled, and not blocked by a firewall. 1603 "

I can get to both workstations on the network and they don't have a firewall.  I was able to install this agent on a different Windows 2000 Pro workstation so I know Backup Exec 2010 does support Windows 2000 Pro workstations.

I appreciate any help with this issue.  Thank you.
KCTechNetAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Rodney BarnhardtServer AdministratorCommented:
Did you look at the logs for any particular errors? Have you verified that the BE server can contact the client? Is it possible it could be an authentication error?
0
ndivaniCommented:
Hello ,
 1 - is WMI enabled?
2-  Has Service account for BE enough access rgihts to conenct clients_
3-  Sometimes language settings can make problems if it is not English.

Regards
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
KCTechNetAuthor Commented:
I have installed all the current updates, checked and made sure there is no firewall, I also remove the computer from the domain and added to the domain again.  The only step left is to check if WMI is enabled.  

How do you enable WMI?  Please advise.  Thank you.
0
Rodney BarnhardtServer AdministratorCommented:
It is a service. Go to the bottom of the services listed and look for "Windows Management Instrumentation" and make sure it is set to "automatic" and that it is started.
0
Rodney BarnhardtServer AdministratorCommented:
Also, verify the DCOM service is running.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Storage Software

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.