hexadecimal value 0x00 error with Automated Storage Manager application on AiO600

Not sure what went wrong but now when trying to run anything with the Automated Storage Manager application the Wizard kicks back with a error about '.', hexadecimal value 0x00, is an invalid character. Line 48148, position 40. The device is a HP StorageWorks AiO600 3TB SATA America Storage System . I noticed my scheduled snapshots stop running so I tried to tweak it is when I noticed the errors. It's just not with snapshops but anything dealing with the wizard.  See the screen shot attached.  Have tried applying all the latest software updates for my device with out any luck. Any help will be much appreciated.
Picture-5.png
33788Asked:
Who is Participating?
 
33788Author Commented:
Was able to find a fix after speaking with HP support.  I've un-installed and re-booted without much luck.  Exit ASM, stop the ASM service, re-name a file called hpkas-state.xml located at C:\Program Files\HP\HP All-in-One Storage Manager.  Re-started the service and all is working like a champ again.  Thanks for the suggestions.
0
 
dovidmichelCommented:
Event Viewer might have something on it, but consider uninstalling, restart the system, reinstall. That might be quicker than going the troubleshooting route.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.