• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 502
  • Last Modified:

IE8 not showing history when typeing in address bar

I have a client who's IE8 does not show the drop down list history list when typing in the address bar.  I have verified autocomplete is on and delete history is off.
0
Andrew-T
Asked:
Andrew-T
1 Solution
 
darkchild173Commented:
You might try to disable all IE addons. If history works like that, enable them back one by one to single the problem out. You can also try to delete all history related files, and also check the option regarding the amount of days to keep history.
Also, if your OS is below windows 7, you can ultimately uninstall and reinstall IE8. That should have a higher probability of success.

Good luck.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Introducing Cloud Class® training courses

Tech changes fast. You can learn faster. That’s why we’re bringing professional training courses to Experts Exchange. With a subscription, you can access all the Cloud Class® courses to expand your education, prep for certifications, and get top-notch instructions.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now