How to stop signature from being applied to the top of a template

I have a number of email templates used daily, one annoyance is when
selecting a template my office signature is applied at the top of the
template - the question is how to stop this but without disabling my
signature
joestramandinoliAsked:
Who is Participating?
 
mark1208Commented:
You're right, and unfortunately that's a well-known limitation in Outlook 2003 and earlier. Thankfully that's no longer the case in Outlook 2007. Unfortunately, you'll have to use the Outlook editor to save as .OFT and use the Word editor to modify/send them.

Interestingly enough, I also worked my way back through the hotfitx you referenced and kb840393 mentions the following registry tweak for situations where multiple signatures are added to custom forms (subsequently fixed in SP1). What it doesn't mention, however, is that this also addresses the behavior you're seeing.

1. Quit Outlook 2003.
 2. Click Start, and then click Run.
 3. In the Open box, type regedit, and then click OK.
 4. Locate and click the following registry key:
 HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Outlook\Options
 5. On the Edit menu, point to New, and then click DWORD Value.
 6. Type NoAutosigOnCustomForms, and then press ENTER.
 7. Right-click NoAutosigOnCustomForms, and then click Modify.
 8. In the Value data box, type 1, and then click OK.
 9. On the File menu, click Exit to quit Registry Editor.

I just tested on OL2003 (SP2) was no longer able to duplicate the issue using the Outlook Editor (Word deselected in Tools > Options > Mail Format). If this works on your end as well, you would be back to "normal," where you can use the Outlook editor to create/save new .OFTs as well as read them without the auto-signature getting in your way.

-Mark
0
 
David LeeCommented:
Hi,joestramandinoli.

Signatures are applied automatically to new messages.  A message created from a template is a new message.  I'm not aware of any setting that tells Outlook to apply signatures to all new messages except those created from a template.
0
 
mark1208Commented:
Hi Joe,

By templates, do you mean Stationery, an .OFT file, or .MSG? Using OL2007, if I create a "template" using an .MSG file, my default signature does not appear after opening it for subsequent use. Same for any saved user Templates (.OFT).

If I compose a new mail message, my default signature still appears as intended.

What am I missing?  :)
-Mark


0
Cloud Class® Course: Amazon Web Services - Basic

Are you thinking about creating an Amazon Web Services account for your business? Not sure where to start? In this course you’ll get an overview of the history of AWS and take a tour of their user interface.

 
joestramandinoliAuthor Commented:
Hi BlueDevilFan,

Thanks for you quick response, however, there must be a resolution as microsoft has provided a hotfix for it.

I have applied the hotfix, however, it is telling me that I have the wrong version.

Here is the link to the hotfix http://support.microsoft.com/hotfix/KBHotfix.aspx?kbnum=833986&kbln=en-us

Is there another work around?

Thanks
0
 
joestramandinoliAuthor Commented:
Hi Mark1208,

Thanks for the response.

It is when we use a .OFT, the signature will appear above the form.

Thanks
0
 
joestramandinoliAuthor Commented:
Sorry, I should point out that I am using Office 2003 SP2

Thanks
0
 
mark1208Commented:
Hi Joe,

Based on Microsoft KB Article ID: 833986, the hotfix you referenced only applies to Office 2003 SP1 and earlier. Also, I believe it addresses the opposite behavior from what you are describing--where the signature is intended to appear in a custom form but doesn't. This behavior is assumed fixed in subsequent Service Pack releases (i.e. SP2, like you're using!).
Excerpt:
When you create a signature for new e-mail messages in                         Outlook 2003, the signature is not added [emphasis mine] to your e-mail message when  you use a                         custom form.

I wasn't able to locate any other documentation in the Microsoft Knowledge Base or Solution Centers that references the behavior you're experiencing. However, I was able to reproduce this exact issue locally when the "Use Microsoft Office Word 2003 to edit e-mail messages" option was not selected  (Tools > Options > Mail Format tab).

The default Outlook editor appears to insert the default signature for new messages on custom forms/templates (the behavior you DON'T want), regardless of the message format selected (HTML, Rich Text, or Plain Text). The Word editor, however, does not and respects the formatting of the custom form/template with no signature attached (the behavior you DO want). See attached screenshots.

Short answer: set Word as your default editor instead of Outlook

Can you adjust your settings accordingly and let me/us know if this works?
-Mark

OLEditor---Copy.png
OFTwithOLAsEditor-Sig---Copy.png
WordEditor---Copy.png
OFTwithWordAsEditor-NoSig---Copy.png
0
 
joestramandinoliAuthor Commented:
Hi Mark,

Thanks for that detailed response.

Now that I have enabled word as the editor, I can not save the template as a .oft

How do I get around this?

Thanks.

Joe
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.