Error 868 when connecting to VPN

Hi guys,

I had a router blow up on the weekend and had to replace with an asus wireless router.

I copied all the settings and all the port forwards and things seemed to be going well.

the only problem I have is with one of our VPN connections, it is now receiving an
"error 868"
The remote connection was not made because the name of the remote access server did not resolve.

all other VPN's are working,  I have tested on a windows xp machine and windopws 7, the person who can not connect has also tried windows 7 and windows xp.

could there be another port i am failing to forward.

have forwarded

1723 TCP
50 tcp/udp
51 tcp/udp
1701 udp
1700 udp

I know that all these are probably not necesarry, but it was all i could think of doing after the connection failed.  I am 99% sure that this is down to the changing of a router as the problems seemed to start straight after the changeover.

if anyone can help in any way it would be muchly appreciated.

Thanks everyone.
LVL 2
SM17CHAsked:
Who is Participating?
 
SM17CHConnect With a Mentor Author Commented:

Hi guys,

I changed from the Asus router back to a netgear router.
Same port forwards but this time it worked.  Im yet to figure out what the exact cause was, this only ever effected one VPN connection but it happened to be the most important one.

Thanks for your help.
0
 
darkchild173Connect With a Mentor Commented:
I know it sounds dumb, but are you sure the VPN server resolves to a correct IP address on the VPN client machine? Perhaps all the other clients have the IP as a destination, not a host? If the responsable DNS server is also behind that router, you may have failed to forward port 53. It's a longshot, but worth asking.
0
 
mkuehngoeCommented:
Do you use IP or FDQN for access?
0
 
SM17CHAuthor Commented:
I think they are trying to connect with fqdn
0
 
mkuehngoeConnect With a Mentor Commented:
Looks like you are using PPTP. They should try with IP, to see what happens. What are these ports for
50 tcp/udp
51 tcp/udp
1701 udp
1700 udp
?
For PPTP you only need 1723 and the GRE protocol. If all the other connections work, you probably have a problem on the client site. Are they running some kind of firewall?
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.