Blackberry Enterprise Server Express https://servername.domain.LOCAL:3443/webconsole/login

Installed Blackberry Enterprise Serve Express on SBS 2003. Cant login to Blackberry Administration Service, or the Blackberry Web Desktop. Explorer cannot display the page error.
LVL 2
YeaktomIS/IT ManagerAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Shreedhar EtteCommented:
Hi,

Have you updated the Blackberry Enterprise with available updates? If not update them and check.

Hope this helps,
Shree
0
YeaktomIS/IT ManagerAuthor Commented:
I did a netstart -n port 4334 is not listening. This should be the port that blackberry administration uses.
0
Become a Certified Penetration Testing Engineer

This CPTE Certified Penetration Testing Engineer course covers everything you need to know about becoming a Certified Penetration Testing Engineer. Career Path: Professional roles include Ethical Hackers, Security Consultants, System Administrators, and Chief Security Officers.

YeaktomIS/IT ManagerAuthor Commented:
I am using the Enterprise express solution, downloaded the newest version last week.
0
YeaktomIS/IT ManagerAuthor Commented:
I dont see an LDAP menu anywhere on the server configuration. I am using the express version, or am I missing it?
0
YeaktomIS/IT ManagerAuthor Commented:
Still no joy!

Same error.  Internet Explorer cannot display the webpage
0
YeaktomIS/IT ManagerAuthor Commented:
I found the problem.

The Blackberry Administration service path is https://Servername.domian:3443/webconsole/login, when take the domian out of the path I am able to log in.

https://jlt-server:3443/webconsole/login

0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
caratechCommented:
Thanks Yeaktom,

I had the same problem, was driving crazy.
Taking the domain from the link worked for me also.

Caratech
0
ICGITCommented:
Taking out the Domainnameindeed worked. Anyone know why this is? It seems to only be an issue with Internet Explorer.

jt
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
SBS

From novice to tech pro — start learning today.