In Outlook if I forward an email the original senders mailto address is not a hyperlink in the email that is forwarded

In Outlook 2007 if I forward an email the original senders mailto address is not a hyperlink in the email that is forwarded. How can I get this to work? Outlook Express retains the hyperlink.
grampian-vjbAsked:
Who is Participating?
 
grampian-vjbConnect With a Mentor Author Commented:
Looks like I can't use the autocorrect options due to the version of word I'm using. Setting mail to plain text and using the old copy and paste is the only viable solution to this particular problem. Thanks for your input.
0
 
snafumasterDirector of Information TechnologyCommented:
Look to see in which format your text is.  If you are sending text only, you may likely have problems.  Also, you want to look for the option that controls the replied message format.  In this you can choose to respond in the format the original message was sent or a different default.
0
 
grampian-vjbAuthor Commented:
I've changed the formatting but nothing appears to work. I've had another search for a solution and found the following:
"Outlook does not offer a way to always use a specific format for all replies, be it RTF or HTML. You need to either change it on each message or write VBA macro to change the format. (You can force plain text replies to all messages by using the option to read all mail in plain text.)"

All I want to do is to be able to click on the senders email address within a forwarded email so I can reply direct. I know I can cut and paste but one click is simpler. Emails from Outlook Express allow me to do this.
0
Get expert help—faster!

Need expert help—fast? Use the Help Bell for personalized assistance getting answers to your important questions.

 
TumnusLikesTurtlesCommented:
This isn't a silver bullet, but it may help.

Go to Tools --> Options --> Mail Format --> Editor Options --> Proofing --> AutoCorrect Options --> AutoFormat as you type

(whew!, that's a heavily buried option...)

Make sure "Internet and Network Paths with hyperlinks" is checked.

Back in your email, if you put your cursor right after the email and hit the space bar, it should convert to a link which you can then click.

e.g. [mailto:johndoe@domain.com]   --- put your cursor right after the last bracket and hit the space bar.
0
 
grampian-vjbAuthor Commented:
The AutoCorrect Options tabs are all greyed out. Could this be because I'm running an old version of Office? Sounds like a good potental solution.
0
 
TumnusLikesTurtlesCommented:
Very possibly -- Outlook 2007 uses Word 2007 as its editor, so if you're not running Word 2007 that may be the problem, but can't say for sure.

What version of Word are you using?
0
 
grampian-vjbAuthor Commented:
Word 2000 sp3 :-[
I've tried the fix on my notebook which is running word 2007 + Outlook 2007 the cursor cannot be placed next to an email address of the forwarded email. The email is in html mode and appears with a pale blue divider between.
0
 
TumnusLikesTurtlesCommented:
While in the email, go to the Options tab, then hit the plain text button, then try it again.

It's certainly not a quick way of doing this, sad to say, but I don't know of any way built into Outlook that will do what you're hoping. MS loves to omit the obvious. :(
0
 
snafumasterDirector of Information TechnologyCommented:
You have to place the cursor after you click forward...in the email that will be forwarded.
0
 
grampian-vjbAuthor Commented:
I'm happy that this question is closed although the solution is inconclusive in my case.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.