IIS resource not found

Hi,

I started by installing OS, Sql 2008, IIS and .net. Installed a website and everything worked.

Then i installed Active Directory and Exchange 2003 and now i am getting a resource not foudn exception.

Can anyone help me out with this?
cossy74Asked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Senz79Commented:
Can you elaborate the error, and what is the error number you are getting like 404,404.1
senz
0
cossy74Author Commented:
Senz7: Here is the full error.

Server Error in '/' Application.
--------------------------------------------------------------------------------

The resource cannot be found.
Description: HTTP 404. The resource you are looking for (or one of its dependencies) could have been removed, had its name changed, or is temporarily unavailable.  Please review the following URL and make sure that it is spelled correctly.

Requested URL: /Home.aspx


--------------------------------------------------------------------------------
Version Information: Microsoft .NET Framework Version:2.0.50727.3603; ASP.NET Version:2.0.50727.3082
0
cossy74Author Commented:
Also note that i can access a straight html page in the same web site.
0
Protecting & Securing Your Critical Data

Considering 93 percent of companies file for bankruptcy within 12 months of a disaster that blocked access to their data for 10 days or more, planning for the worst is just smart business. Learn how Acronis Backup integrates security at every stage

cossy74Author Commented:
more information:
My Home Directory is set to "G:\WebSites\CoslenCms\www" with no trailing '\'
0
cossy74Author Commented:
More information:
The page requested is a dynamically built page that takes its informationfrom a database
0
cossy74Author Commented:
Just to let everyone know.
The issue was commplecated, as i am combining Friendly URL redirection and Dynamic page construction. And this combination was hiding the true problem.

SOLUTION:
I needed to grant the "network service" account read/write access to the windows temp directory. This then made everything work :)
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Server 2003

From novice to tech pro — start learning today.